<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes" />

	

	<!-- icons -->
	<link rel="icon" href="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/img/favicon.ico" />
	<link rel="apple-touch-icon-precomposed" href="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/img/apple-touch-icon-precomposed.png" />

	<!-- windows 8 pinning -->
	<meta name="msapplication-TileColor" content="#B30000" />
	<meta name="msapplication-TileImage" content="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/img/tile-image.png" />

	<!-- rss -->
	<link rel="alternate" type="application/rss+xml" title="Who Ate all the Pies RSS Feed" href="https://www.whoateallthepies.tv/feed" />
	<link rel="alternate" type="application/atom+xml" title="Who Ate all the Pies Atom Feed" href="https://www.whoateallthepies.tv/feed/atom" />

	<!-- styling -->
	<link rel="stylesheet" href="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/css/main.css?v=4.0.2" />

	<!-- scripting -->
	<script src="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/js/tools.js"></script>
	<script src="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/js/main.js?v=4.0.2"></script>
        <script>
	try {
            var window_w = window.document.width || document.body.clientWidth;
	}
	catch(e) {
		console.log(e);
	}
        </script>
        <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-27623566-2']);
            _gaq.push(['_trackPageview']);
            (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>


<script type='text/javascript'>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/anorakpublishingltd-whoateallthepiestv/loader.js',
  'tb_loader_script');
</script> 	
	<script data-ad-client="ca-pub-5094636359934159" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
	<script src="https://whoateallthepies.s3.eu-west-2.amazonaws.com/whoateallthepies-header-code-min.js"></script>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24XQQC');</script>
<!-- End Google Tag Manager -->



	
        
		<!-- All in One SEO 4.0.17 -->
		<title>Seattle Sounders release Jimi Hendrix Purple Haze kit and it is devil horns emoji | Who Ate all the Pies</title>
		<link rel="canonical" href="https://www.whoateallthepies.tv/kits/288001/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html" />
		<meta property="og:site_name" content="Who Ate all the Pies" />
		<meta property="og:type" content="sport" />
		<meta property="og:title" content="Seattle Sounders release Jimi Hendrix Purple Haze kit and it is devil horns emoji | Who Ate all the Pies" />
		<meta property="og:url" content="https://www.whoateallthepies.tv/kits/288001/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html" />
		<meta property="og:image" content="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi.jpeg" />
		<meta property="og:image:secure_url" content="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi.jpeg" />
		<meta property="og:image:width" content="1795" />
		<meta property="og:image:height" content="1109" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:site" content="@waatpies" />
		<meta property="twitter:domain" content="www.whoateallthepies.tv" />
		<meta property="twitter:title" content="Seattle Sounders release Jimi Hendrix Purple Haze kit and it is devil horns emoji | Who Ate all the Pies" />
		<meta property="twitter:image" content="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi.jpeg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.whoateallthepies.tv\/#website","url":"https:\/\/www.whoateallthepies.tv\/","name":"Who Ate all the Pies","description":"Premier League football news, photos, rumours, gossip, WAGs, transfers","publisher":{"@id":"https:\/\/www.whoateallthepies.tv\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.whoateallthepies.tv\/#organization","name":"@waatpies","url":"https:\/\/www.whoateallthepies.tv\/","sameAs":["https:\/\/twitter.com\/waatpies"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.whoateallthepies.tv\/kits\/288001\/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.whoateallthepies.tv\/#listItem","position":"1","item":{"@id":"https:\/\/www.whoateallthepies.tv\/#item","name":"Home","description":"Premier League football news, photos, rumours, gossip, WAGs, transfers","url":"https:\/\/www.whoateallthepies.tv\/"},"nextItem":"https:\/\/www.whoateallthepies.tv\/kits\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.whoateallthepies.tv\/kits\/#listItem","position":"2","item":{"@id":"https:\/\/www.whoateallthepies.tv\/kits\/#item","name":"Kits &amp; fashion","url":"https:\/\/www.whoateallthepies.tv\/kits\/"},"previousItem":"https:\/\/www.whoateallthepies.tv\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.whoateallthepies.tv\/author\/ollie-irish#author","url":"https:\/\/www.whoateallthepies.tv\/author\/ollie-irish","name":"Ollie Irish","image":{"@type":"ImageObject","@id":"https:\/\/www.whoateallthepies.tv\/kits\/288001\/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/a57b9272c3f22d37007bcf5d08896519?s=96&d=mm&r=g","width":"96","height":"96","caption":"Ollie Irish"},"sameAs":["https:\/\/twitter.com\/waatpies"]},{"@type":"WebPage","@id":"https:\/\/www.whoateallthepies.tv\/kits\/288001\/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html#webpage","url":"https:\/\/www.whoateallthepies.tv\/kits\/288001\/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html","name":"Seattle Sounders release Jimi Hendrix Purple Haze kit and it is devil horns emoji | Who Ate all the Pies","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.whoateallthepies.tv\/#website"},"breadcrumb":{"@id":"https:\/\/www.whoateallthepies.tv\/kits\/288001\/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html#breadcrumblist"},"author":"https:\/\/www.whoateallthepies.tv\/kits\/288001\/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html#author","creator":"https:\/\/www.whoateallthepies.tv\/kits\/288001\/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html#author","datePublished":"2021-03-26T10:46:38+00:00","dateModified":"2021-03-26T10:46:38+00:00"},{"@type":"Article","@id":"https:\/\/www.whoateallthepies.tv\/kits\/288001\/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html#article","name":"Seattle Sounders release Jimi Hendrix Purple Haze kit and it is devil horns emoji | Who Ate all the Pies","headline":"Seattle Sounders release Jimi Hendrix Purple Haze kit and it is devil horns emoji","author":{"@id":"https:\/\/www.whoateallthepies.tv\/author\/ollie-irish#author"},"publisher":{"@id":"https:\/\/www.whoateallthepies.tv\/#organization"},"datePublished":"2021-03-26T10:46:38+00:00","dateModified":"2021-03-26T10:46:38+00:00","articleSection":"Kits &amp; fashion, MLS","mainEntityOfPage":{"@id":"https:\/\/www.whoateallthepies.tv\/kits\/288001\/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html#webpage"},"isPartOf":{"@id":"https:\/\/www.whoateallthepies.tv\/kits\/288001\/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.whoateallthepies.tv\/#articleImage","url":"https:\/\/www.whoateallthepies.tv\/wp-content\/uploads\/2021\/03\/seattle-hendrix-jimi.jpeg","width":"1795","height":"1109"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Who Ate all the Pies &raquo; Seattle Sounders release Jimi Hendrix Purple Haze kit and it is devil horns emoji Comments Feed" href="https://www.whoateallthepies.tv/kits/288001/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whoateallthepies.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- whoateallthepies.tv is managing ads with Advanced Ads 1.24.1 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whoateallthepies.tv/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://www.whoateallthepies.tv/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.whoateallthepies.tv/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.whoateallthepies.tv/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' async="async" src='https://www.whoateallthepies.tv/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' id='qc-choice-init-js-extra'>
/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"inEU\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whoateallthepies.tv/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=2.0.4' id='qc-choice-init-js'></script>
<link rel="https://api.w.org/" href="https://www.whoateallthepies.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://www.whoateallthepies.tv/wp-json/wp/v2/posts/288001" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whoateallthepies.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whoateallthepies.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.whoateallthepies.tv/?p=288001' />
<link rel="alternate" type="application/json+oembed" href="https://www.whoateallthepies.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whoateallthepies.tv%2Fkits%2F288001%2Fseattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whoateallthepies.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whoateallthepies.tv%2Fkits%2F288001%2Fseattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html&#038;format=xml" />
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.whoateallthepies.tv/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="amphtml" href="https://www.whoateallthepies.tv/kits/288001/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html/amp"></head>
<body>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N24XQQC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="ad">
	<!-- possible ad that appears even before navigation -->
</div>

<!-- overall content container -->
<div id="container">
	
<!-- /109048388/WhoAteAllThePies_ROS_Overlay -->
<div id='div-gpt-ad-1516117131708-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117131708-0'); });
</script>
</div>

<!-- /109048388/WhoAteAllThePies_ROS_Skin -->
<div id='div-gpt-ad-1516117131708-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117131708-1'); });
</script>
</div>
	
	<!-- top navigation banner -->
	<header id="banner" role="banner" style="background-image: url('https://www.whoateallthepies.tv/wp-content/uploads/2015/07/cropped-football_net_wallpaper_05ec5-1600x1024.jpg')">
                                    <h2><a href="https://www.whoateallthepies.tv"><span>Who Ate All The Pies</span></a></h2>
                                
		<div id="bannerSocial">
                    <iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=waatpies&amp;lang=en&amp;show_screen_name=true&amp;dnt=true&amp;show_count=false" style="width: 60px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe>
                    <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwhoateallthepies.tv&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                </div>
		<div id="bannerMenu">
            <!-- https://codex.wordpress.org/Navigation_Menus -->
			<nav role="navigation">
                            <ul id="menu-header" class="menu"><li id="menu-item-219375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219375"><a href="http://www.whoateallthepies.tv/">Home</a></li>
<li id="menu-item-219377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219377"><a href="https://www.whoateallthepies.tv/search">Search</a></li>
<li id="menu-item-219445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219445"><a href="https://www.whoateallthepies.tv/category/photos">Photos</a></li>
<li id="menu-item-219446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219446"><a href="https://www.whoateallthepies.tv/category/retro">Retro</a></li>
<li id="menu-item-219447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219447"><a href="https://www.whoateallthepies.tv/category/lists">Top 10s &#038; lists</a></li>
<li id="menu-item-219448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219448"><a href="https://www.whoateallthepies.tv/category/transfer_talk">Transfers &#038; Rumours</a></li>
<li id="menu-item-219449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219449"><a href="https://www.whoateallthepies.tv/category/videos">Videos</a></li>
<li id="menu-item-219450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219450"><a href="https://www.whoateallthepies.tv/category/fail">FAIL</a></li>
<li id="menu-item-219451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219451"><a href="https://www.whoateallthepies.tv/category/funnies">Funnies</a></li>
<li id="menu-item-219452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219452"><a href="https://www.whoateallthepies.tv/category/kits">Kits &#038; fashion</a></li>
<li id="menu-item-219453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219453"><a href="https://www.whoateallthepies.tv/category/lookalikes">Lookalikes</a></li>
<li id="menu-item-227302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227302"><a href="https://www.whoateallthepies.tv/category/videos">Videos</a></li>
</ul>			</nav>
			<div id="bannerTeams">
                            <ul id="menu-teams" class="menu"><li id="menu-item-219378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219378"><a href="https://www.whoateallthepies.tv/category/arsenal">Arsenal</a></li>
<li id="menu-item-219379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219379"><a href="https://www.whoateallthepies.tv/category/aston_villa">Aston Villa</a></li>
<li id="menu-item-219380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219380"><a href="https://www.whoateallthepies.tv/category/barcelona">Barcelona</a></li>
<li id="menu-item-219381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219381"><a href="https://www.whoateallthepies.tv/category/birmingham-city">Birmingham City</a></li>
<li id="menu-item-219382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219382"><a href="https://www.whoateallthepies.tv/category/blackburn_rovers">Blackburn Rovers</a></li>
<li id="menu-item-219383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219383"><a href="https://www.whoateallthepies.tv/category/blackpool">Blackpool</a></li>
<li id="menu-item-219384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219384"><a href="https://www.whoateallthepies.tv/category/bolton_wanderers">Bolton Wanderers</a></li>
<li id="menu-item-219385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219385"><a href="https://www.whoateallthepies.tv/category/bournemouth">Bournemouth</a></li>
<li id="menu-item-219386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219386"><a href="https://www.whoateallthepies.tv/category/burnley">Burnley</a></li>
<li id="menu-item-219387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219387"><a href="https://www.whoateallthepies.tv/category/cardiff-city-2">Cardiff City</a></li>
<li id="menu-item-219388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219388"><a href="https://www.whoateallthepies.tv/category/chelsea">Chelsea</a></li>
<li id="menu-item-219389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219389"><a href="https://www.whoateallthepies.tv/category/crystal-palace-2">Crystal Palace</a></li>
<li id="menu-item-219390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219390"><a href="https://www.whoateallthepies.tv/category/derby-county">Derby County</a></li>
<li id="menu-item-219391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219391"><a href="https://www.whoateallthepies.tv/category/everton">Everton</a></li>
<li id="menu-item-219392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219392"><a href="https://www.whoateallthepies.tv/category/fulham">Fulham</a></li>
<li id="menu-item-219393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219393"><a href="https://www.whoateallthepies.tv/category/hull-city-2">Hull City</a></li>
<li id="menu-item-219394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219394"><a href="https://www.whoateallthepies.tv/category/leicester-city-2">Leicester City</a></li>
<li id="menu-item-219395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219395"><a href="https://www.whoateallthepies.tv/category/liverpool">Liverpool</a></li>
<li id="menu-item-219396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219396"><a href="https://www.whoateallthepies.tv/category/man_city">Man City</a></li>
<li id="menu-item-219397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219397"><a href="https://www.whoateallthepies.tv/category/man_utd">Man Utd</a></li>
<li id="menu-item-219398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219398"><a href="https://www.whoateallthepies.tv/category/newcastle_utd">Newcastle Utd</a></li>
<li id="menu-item-219399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219399"><a href="https://www.whoateallthepies.tv/category/norwich-city">Norwich City</a></li>
<li id="menu-item-219400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219400"><a href="https://www.whoateallthepies.tv/category/nottingham-forest">Nottingham Forest</a></li>
<li id="menu-item-219401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219401"><a href="https://www.whoateallthepies.tv/category/portsmouth">Portsmouth</a></li>
<li id="menu-item-219402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219402"><a href="https://www.whoateallthepies.tv/category/reading">Reading</a></li>
<li id="menu-item-219403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219403"><a href="https://www.whoateallthepies.tv/category/real_madrid">Real Madrid</a></li>
<li id="menu-item-219404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219404"><a href="https://www.whoateallthepies.tv/category/southampton-2">Southampton</a></li>
<li id="menu-item-219405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219405"><a href="https://www.whoateallthepies.tv/category/stoke_city">Stoke City</a></li>
<li id="menu-item-219406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219406"><a href="https://www.whoateallthepies.tv/category/sunderland">Sunderland</a></li>
<li id="menu-item-219407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219407"><a href="https://www.whoateallthepies.tv/category/tottenham_hotspur">Tottenham Hotspur</a></li>
<li id="menu-item-219408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219408"><a href="https://www.whoateallthepies.tv/category/watford">Watford</a></li>
<li id="menu-item-219409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219409"><a href="https://www.whoateallthepies.tv/category/west_bromwich_albion">West Bromwich Albion</a></li>
<li id="menu-item-219410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219410"><a href="https://www.whoateallthepies.tv/category/west_ham_utd">West Ham Utd</a></li>
<li id="menu-item-219411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219411"><a href="https://www.whoateallthepies.tv/category/wigan_athletic">Wigan Athletic</a></li>
<li id="menu-item-219412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219412"><a href="https://www.whoateallthepies.tv/category/wolves">Wolves</a></li>
<li id="menu-item-219468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219468"><a href="https://www.whoateallthepies.tv/category/qpr-2">QPR</a></li>
</ul>			</div>
			<a id="bannerTeamsToggle" href="#"><span></span><span></span><span></span>Teams</a>
		</div>
		<a id="bannerMenuToggle" href="#"><span></span><span></span><span></span>Menu</a>


	</header>

<!-- <div id='div-BB' style="text-align: center; padding: 10px 0;"> </div><br /> -->
	

<!-- /109048388/WhoAteAllThePies_ROS_TopBanner -->
<div id='div-gpt-ad-1516117131708-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117131708-2'); });
</script>
</div>

<main role="main">

    
            <article id="article">

		<header>
<ins class='hstpnetworkads' style='display: none; width: 300px; height: 600px'></ins>
                    <h1>Seattle Sounders release Jimi Hendrix Purple Haze kit and it is devil horns emoji</h1>
                    <div id="articleHeaderInfo">
                        <p id="articleHeaderInfoAuthor">
                            <a href="https://www.whoateallthepies.tv/author/ollie-irish">
                                                                Ollie Irish                            </a>
                        </p>
                        <p id="articleHeaderInfoDate">26th, March 2021</p>
                        <p id="articleHeaderInfoComments">
                             
                        </p>
                    </div>
                </header>

                <!-- article content -->
                <div id="articleContent" class="rich">
                    <p><a href="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi.jpeg"><img loading="lazy" class="alignnone size-full wp-image-288002" src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi.jpeg" alt="" width="1795" height="1109" srcset="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi.jpeg 1795w, https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi-500x309.jpeg 500w, https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi-650x402.jpeg 650w, https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi-150x93.jpeg 150w, https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi-768x474.jpeg 768w, https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi-1536x949.jpeg 1536w" sizes="(max-width: 1795px) 100vw, 1795px" /></a></p>
<p>Since I was a kid, I supported Seattle-based teams in American sports. It was probably something to do with the colour schemes. Both the Seahawks (NFL) and the sadly defunct Supersonics (basketball) had very cool uniforms, which when you&#8217;re 12 years old, can be all it takes.</p>
<p>I wasn&#8217;t looking for an American soccer team to support, but if I was 12 years old now, I would be saving up the cash to buy the Sounders&#8217; new, Jimi Hendrix-inspired &#8216;Purple Haze&#8217; shirt. Look at it. It&#8217;s a thing of beauty and it&#8217;s all in my brain. I could do without the jarring white sponsor&#8217;s logo, though, but perhaps they&#8217;ll sell a raw version without it one day. Anyway, this is a win for the Sounders and will surely earn them a few new fans around the world.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">⬥ The Jimi Hendrix Kit ⬥</p>
<p>Inspired by a matchday tradition, honoring a Seattle icon. <a href="https://t.co/DNJUGCWDIn">pic.twitter.com/DNJUGCWDIn</a></p>
<p>&mdash; Seattle Sounders FC (@SoundersFC) <a href="https://twitter.com/SoundersFC/status/1375137955254202371?ref_src=twsrc%5Etfw">March 25, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Purple Haze all in my brain 💜 <a href="https://t.co/3oa9NMaBhy">pic.twitter.com/3oa9NMaBhy</a></p>
<p>&mdash; Seattle Sounders FC (@SoundersFC) <a href="https://twitter.com/SoundersFC/status/1375225292382425089?ref_src=twsrc%5Etfw">March 25, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>I want it.</p>
<p>P.S. For those that don&#8217;t know, Hendrix was born in Seattle in 1942 and lived in the city&#8217;s Central District for more than half of his all-too-short life.</p>
<div class="whoat-end-article" style="margin-top: 10px; margin-bottom: 10px; " id="whoat-220193676"><div id='div-MPU' align="center">
</div></div>                                    </div>

                <!-- article categories, sharing, comments, etc -->
                <footer>
                    <!--<div class="ad">
                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                        <ins class="adsbygoogle"
                             style="display:inline-block;width:336px;height:280px"
                             data-ad-client="ca-pub-7444910050477417"
                             data-ad-slot="3922086975"></ins>
                        <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                        </script>
                    </div>-->

                    <p id="articleFooterCategories">Posted in <a href="https://www.whoateallthepies.tv/category/kits" rel="category tag">Kits &amp; fashion</a>, <a href="https://www.whoateallthepies.tv/category/mls" rel="category tag">MLS</a></p>

                    <p id="articleFooterShare">
                        <strong>Share this article:</strong>
                        <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.whoateallthepies.tv%2Fkits%2F288001%2Fseattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html&amp;width=150&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
                        <iframe src="//platform.twitter.com/widgets/tweet_button.html?url=https%3A%2F%2Fwww.whoateallthepies.tv%2Fkits%2F288001%2Fseattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html&amp;via=waatpies&amp;related=waatpies&amp;text=Seattle%20Sounders%20release%20Jimi%20Hendrix%20Purple%20Haze%20kit%20and%20it%20is%20devil%20horns%20emoji" width="110" height="20" title="Twitter Tweet Button" style="border: 0; overflow: hidden;" scrolling="no"></iframe>
                        <a href="mailto:%20?subject=Seattle Sounders release Jimi Hendrix Purple Haze kit and it is devil horns emoji&amp;body=https://www.whoateallthepies.tv/kits/288001/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html">Email</a>
                    </p>

                    <div class="ad">
                        <div class="ebzNative"></div>

                        <div style="margin-bottom: 15px;">
                            <!-- technode ad -->
                            <div class="technode-mpu" style="float: left; margin-right: 10px;">
                                <div class="technode-mpu-text"></div>
                                <div class="technode-mpu-buttons">
                                    <a class="ipad" href="http://itunes.apple.com/gb/app/technode/id437184251?mt=8#"></a>
                                    <a class="pdf" href="http://www.magcloud.com/browse/Issue/197135"></a>
                                    <a class="scribd" href="http://www.scribd.com/doc/56386066/Technode-issue-1"></a>
                                    <div style="clear: both;"></div>
                                </div>
                            </div>
                            <div style="float: right;"></div>
                            <div style="clear: both;"></div>
                        </div>

 <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
                    </div>                    <div id="comments">
                        
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Reply</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/kits/288001/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://www.whoateallthepies.tv/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1"  />
<label for="author"><small>Name </small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2"  />
<label for="email"><small>Mail (will not be published) </small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="70%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='288001' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b15342619a" /></p><input type="hidden" id="ak_js" name="ak_js" value="20"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>

</div>
                    </div>
                </footer>

            </article>
        
    <!-- sidebar -->
<aside id="sidebar">
 <div>
    </div> 

    <div id="sidebarLinks">
        <!-- newsnow markup from current site -->
        <div style="width:300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
            <div style="margin:0;padding:0;border:1px solid #fff;background:#555;">
                <div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;">
                    <a href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" title="Click here for more Football news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow"><img src="/wp-content/themes/waatpv3/images/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" /></a>
                </div>
                <div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;">
                    <span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
                        <a href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" title="Click here for more Football news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Football News</a>
                        <a href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" title="Click here for more Football news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a>
                    </span>
                    <span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span>
                </div>
            </div>
        </div> 
        <script type="text/javascript">
		try {
            document.getElementById('newsnowlogo').onclick = function () {
                window.open('http://www.newsnow.co.uk/h/Sport/Football', 'newsnow');
            };
            document.getElementById('newsnowlogo').style.cursor = 'pointer';
            document.getElementById('newsnowlogo_a').style.textDecoration = 'none';
            document.getElementById('newsnowlogo_a').style.borderBottom = '0 none';
}
catch(e) {
	console.log(e);
}
        </script>    </div>
	
	<!-- Ad unit 'WAATP_SIDEBAR' ### Size: [[300,250],[300,600]] -->
<div id='div-HP' align="center"> </div><br />
<!-- End AdSlot 2 -->
	
	    <div id="sidebarFacebook">
        <div class="fb-page" data-href="https://www.facebook.com/whoateallthepies.tv" data-width="300" data-height="250" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
            <div class="fb-xfbml-parse-ignore">
                <blockquote cite="https://www.facebook.com/whoateallthepies.tv">
                    <a href="https://www.facebook.com/whoateallthepies.tv">Who Ate All The Pies</a>
                </blockquote>
            </div>
        </div>
    </div>

	    <div class="ad" id="sidebarTopAd">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script> 
    </div>
	
    <div class="sidebarList">
        
        
                                        <h2>Related</h2>
                            <ul class="listCompact">
                            
                                    <li data-important="1" data-timestamp="1616777793">
                                        <a href="https://www.whoateallthepies.tv/liverpool/288007/leaked-liverpool-kits-for-2021-22-are-a-mixed-bag.html">
					                                            <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/lfc-home-2022.jpeg"></span>                                            <strong>Leaked Liverpool kits for 2021/22 are a mixed bag</strong>
                                        </a>
                                    </li>

                                    
                                    <li data-important="1" data-timestamp="1616755598">
                                        <a href="https://www.whoateallthepies.tv/kits/288001/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html">
					                                            <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi.jpeg"></span>                                            <strong>Seattle Sounders release Jimi Hendrix Purple Haze kit and it is devil horns emoji</strong>
                                        </a>
                                    </li>

                                    
                                    <li data-important="1" data-timestamp="1608207315">
                                        <a href="https://www.whoateallthepies.tv/kits/286697/adidas-x-ghosted-peregrine-speed-fg-football-boots-are-too-flashy-even-for-neymar.html">
					                                            <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/12/adidas_x_ghosted_peregrine_speed_fg_silver_metallic_cloud_white_gold_metallic_i.jpg"></span>                                            <strong>Adidas X Ghosted+ Peregrine Speed FG football boots are too flashy even for Neymar</strong>
                                        </a>
                                    </li>

                                                                </ul>
                    
                                <h2>Recent</h2>
                    <ul class="listCompact" id="sidebarExpand">
                    
                            <li data-important="1" data-timestamp="1616777793">
                                <a href="https://www.whoateallthepies.tv/liverpool/288007/leaked-liverpool-kits-for-2021-22-are-a-mixed-bag.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/lfc-home-2022.jpeg"></span>                                    <strong>Leaked Liverpool kits for 2021/22 are a mixed bag</strong>
                                </a>
                            </li>

                            
                            <li data-important="1" data-timestamp="1616755598">
                                <a href="https://www.whoateallthepies.tv/kits/288001/seattle-sounders-release-jimi-hendrix-purple-haze-kit-and-it-is-devil-horns-emoji.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/seattle-hendrix-jimi.jpeg"></span>                                    <strong>Seattle Sounders release Jimi Hendrix Purple Haze kit and it is devil horns emoji</strong>
                                </a>
                            </li>

                            
                            <li data-important="1" data-timestamp="1616753655">
                                <a href="https://www.whoateallthepies.tv/world_cup/287995/world-cup-qualifying-highlights-england-5-0-san-marino-nice-and-easy.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/england-san-marino.jpg"></span>                                    <strong>World Cup qualifying highlights: England 5-0 San Marino &#8211; Nice and easy</strong>
                                </a>
                            </li>

                            
                            <li data-important="1" data-timestamp="1616695876">
                                <a href="https://www.whoateallthepies.tv/international_football/287985/euro-2021-highlights-england-u21-0-1-switzerland-u21-aidy-boothroyd-why.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/Screenshot-2021-03-25-17.58.57.png"></span>                                    <strong>Euro 2021 Highlights: England U21 0-1 Switzerland U21 &#8211; Aidy Boothroyd, why?</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616687888">
                                <a href="https://www.whoateallthepies.tv/fail/287978/celtic-may-just-make-roy-keane-their-new-manager.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/keane-celtic.jpg"></span>                                    <strong>Celtic may just make Roy Keane their new manager</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616665577">
                                <a href="https://www.whoateallthepies.tv/transfer_talk/287969/the-james-rodriguez-rumour-is-not-funny.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/james-everton.jpeg"></span>                                    <strong>The James Rodriguez rumour is not funny</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616598836">
                                <a href="https://www.whoateallthepies.tv/man_city/287962/womens-champions-league-highlights-barcelona-3-0-manchester-city-barca-take-control.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/barca-3-0-man-city.jpg"></span>                                    <strong>Women&#8217;s Champions League highlights: Barcelona 3-0 Manchester City &#8211; Barca take control</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616521511">
                                <a href="https://www.whoateallthepies.tv/bolton_wanderers/287954/frank-worthington-dies-aged-72.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/Screenshot-2021-03-23-17.38.21.png"></span>                                    <strong>Frank Worthington dies aged 72</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616516519">
                                <a href="https://www.whoateallthepies.tv/transfer_talk/287941/get-me-the-hell-out-of-spurs-gareth-bale-eyes-swift-real-madrid-return.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/bale-spurs-2.jpg"></span>                                    <strong>Get me the hell out of Spurs &#8211; Gareth Bale eyes swift Real Madrid return</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616513927">
                                <a href="https://www.whoateallthepies.tv/fail/287928/spanish-fa-scores-own-goal-with-needless-change-to-generic-logo.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/rfef.jpeg"></span>                                    <strong>Spanish FA scores own goal with needless change to logo</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616501098">
                                <a href="https://www.whoateallthepies.tv/videos/287920/video-zlatan-cries-real-human-tears-in-press-conference.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/Screenshot-2021-03-23-12.09.12.png"></span>                                    <strong>Video: Zlatan cries real human tears in press conference</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616448287">
                                <a href="https://www.whoateallthepies.tv/transfer_talk/287913/transfer-talk-ac-milan-want-to-buy-fikayo-tomori-from-chelsea.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/tomori-milan.jpg"></span>                                    <strong>Transfer talk: AC Milan want to buy Fikayo Tomori from Chelsea</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616416436">
                                <a href="https://www.whoateallthepies.tv/bundesliga/287907/xabi-alonso-will-be-borussia-monchengladbachs-next-manager.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2014/10/xabi-oktoberfest-e1412599015618.png"></span>                                    <strong>Xabi Alonso will be Borussia Monchengladbach&#8217;s next manager</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616413174">
                                <a href="https://www.whoateallthepies.tv/tottenham_hotspur/287900/skills-tanguy-ndombele-has-the-best-feet-in-the-premier-league.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/ndombele.jpg"></span>                                    <strong>Skills: Tanguy Ndombele has the best feet in the Premier League</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616407673">
                                <a href="https://www.whoateallthepies.tv/arsenal/287893/premier-league-highlights-west-ham-3-3-arsenal-gunners-comeback-masks-defensive-flaws.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/lacazette-west-ham.jpg"></span>                                    <strong>Premier League highlights: West Ham 3-3 Arsenal &#8211; Gunners comeback masks defensive flaws</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616406368">
                                <a href="https://www.whoateallthepies.tv/man_utd/287885/fa-cup-highlights-leicester-city-3-1-man-utd-tielemans-runs-the-show-again.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/Screenshot-2021-03-22-09.45.29.png"></span>                                    <strong>FA Cup highlights: Leicester City 3-1 Man Utd &#8211; Tielemans runs the show again</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616239024">
                                <a href="https://www.whoateallthepies.tv/leeds-united/287874/leeds-united-legend-peter-lorimer-dies-aged-74.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/peter-lorimer.jpg"></span>                                    <strong>Leeds United legend Peter Lorimer dies aged 74</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616234905">
                                <a href="https://www.whoateallthepies.tv/fulham/287866/highlights-fulham-1-2-leeds-united-bam.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/fulham_report_banner.jpg"></span>                                    <strong>Highlights: Fulham 1-2 Leeds United &#8211; BAM!</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616170036">
                                <a href="https://www.whoateallthepies.tv/man_utd/287860/man-utd-face-granada-in-europa-league-quarter-finals-arsenal-draw-slavia-prague.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/01/bruno-lfc.jpg"></span>                                    <strong>Man Utd face Granada in Europa League quarter-finals, Arsenal draw Slavia Prague</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616153977">
                                <a href="https://www.whoateallthepies.tv/liverpool/287856/liverpool-draw-real-madrid-in-champions-league-quarter-finals-chelsea-get-porto-man-city-face-erling-haaland.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/01/stones-city.jpg"></span>                                    <strong>Liverpool draw Real Madrid in Champions League quarter-finals, Chelsea get Porto, Man City face Erling Haaland</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616152261">
                                <a href="https://www.whoateallthepies.tv/tottenham_hotspur/287851/joe-hart-says-sorry-as-his-social-media-team-thought-spurs-beat-zagreb-3-0.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/Screenshot-2021-03-19-11.10.23.png"></span>                                    <strong>Joe Hart says sorry as his social media team thought Spurs beat Zagreb 3-0</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616151518">
                                <a href="https://www.whoateallthepies.tv/liverpool/287847/so-trent-alexander-arnold-might-not-be-in-englands-euro-2020-squad.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/alexander-arnold-england.jpg"></span>                                    <strong>So Trent Alexander-Arnold might not be in England&#8217;s Euro 2020 squad</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616149279">
                                <a href="https://www.whoateallthepies.tv/tottenham_hotspur/287840/hugo-lloris-losing-to-dinamo-zagreb-was-a-disgrace.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/Screenshot-2021-03-19-10.20.43.png"></span>                                    <strong>Hugo Lloris: Losing to Dinamo Zagreb was a disgrace</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616104852">
                                <a href="https://www.whoateallthepies.tv/tottenham_hotspur/287833/can-you-name-one-spurs-player-who-jose-mourinho-has-improved.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/dele-alli.jpg"></span>                                    <strong>Can you name one Spurs player who Jose Mourinho has improved?</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616085792">
                                <a href="https://www.whoateallthepies.tv/lists/286895/top-10-undervalued-premier-league-players-in-2020-21.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/Screenshot-2021-03-18-16.39.29.png"></span>                                    <strong>Top 10 undervalued Premier League players in 2020/21</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616064654">
                                <a href="https://www.whoateallthepies.tv/chelsea/287813/thiago-silva-jorginho-and-mason-mount-celebrate-chelsea-goal-from-the-stands.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/Screenshot-2021-03-18-10.50.13.png"></span>                                    <strong>Thiago Silva, Jorginho and Mason Mount celebrate Chelsea goal from the stands</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616062893">
                                <a href="https://www.whoateallthepies.tv/wonder-goals/287804/video-cremonese-player-scores-from-70-yards-out-with-foot-like-traction-engine.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/thor-hammer.jpeg"></span>                                    <strong>Video: Cremonese player scores from 70 yards out with foot like traction engine</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1616061551">
                                <a href="https://www.whoateallthepies.tv/chelsea/287801/highlights-chelsea-2-0-atletico-madrid-tuchel-steers-blues-into-quarter-finals.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/ziyech-atletico.jpg"></span>                                    <strong>Highlights: Chelsea 2-0 Atletico Madrid &#8211; Tuchel steers Blues into quarter-finals</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1615999456">
                                <a href="https://www.whoateallthepies.tv/middlesbrough/287794/man-charged-over-online-racist-abuse-of-yannick-bolasie.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/bolasie-boro.jpg"></span>                                    <strong>Man charged over online racist abuse of Yannick Bolasie</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1615899614">
                                <a href="https://www.whoateallthepies.tv/international_football/287782/the-return-of-the-god-zlatan-comes-out-of-retirement-for-sweden.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/zlatan-sweden.jpg"></span>                                    <strong>The Return of the God: Zlatan comes out of retirement for Sweden</strong>
                                </a>
                            </li>

                                                </ul>
                
        
    </div>
</aside>

</main>

	<!-- page footer -->
	<footer id="pageFooter" role="contentinfo">
		<h2><strong>Get the latest updates:</strong><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=waatpies&amp;lang=en&amp;show_screen_name=false&amp;dnt=true&amp;show_count=true" style="width: 156px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwhoateallthepies.tv&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></h2>
		<p>©2008-2015 Who Ate All The Pies</p>
                <ul id="menu-footer" class="menu"><li id="menu-item-219467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219467"><a href="https://www.whoateallthepies.tv/about-us">About Us</a></li>
</ul>	</footer>


</div>


<!-- facebook SDK, annoyingly only needed for Page plugin -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=122901201378176";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!-- Ad unit 'waatp_1x1' -->
<div id='div-1x1'>
</div> 




<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.whoateallthepies.tv/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.whoateallthepies.tv/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<!-- advertising hH7X7dU6a30dqV3v6A1ja3Iri4sN5sxTR1KllicTEEC7sEVjnZl_attUXwCjxj3o8LJjlPTmj9RtvLAO2B4wPA==-->
<script data-cfasync="false"  id="clevernt" type="text/javascript">
	(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader48998";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/9c6c772452c65c15f33abd7842472675.min.js?20210318=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
</script>

<!-- end advertising -->
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.whoateallthepies.tv @ 2021-03-26 21:05:48 by W3 Total Cache
-->