<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes" />

	

	<!-- icons -->
	<link rel="icon" href="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/img/favicon.ico" />
	<link rel="apple-touch-icon-precomposed" href="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/img/apple-touch-icon-precomposed.png" />

	<!-- windows 8 pinning -->
	<meta name="msapplication-TileColor" content="#B30000" />
	<meta name="msapplication-TileImage" content="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/img/tile-image.png" />

	<!-- rss -->
	<link rel="alternate" type="application/rss+xml" title="Who Ate all the Pies RSS Feed" href="https://www.whoateallthepies.tv/feed" />
	<link rel="alternate" type="application/atom+xml" title="Who Ate all the Pies Atom Feed" href="https://www.whoateallthepies.tv/feed/atom" />

	<!-- styling -->
	<link rel="stylesheet" href="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/css/main.css?v=4.0.2" />

	<!-- scripting -->
	<script src="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/js/tools.js"></script>
	<script src="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/js/main.js?v=4.0.2"></script>
        <script>
	try {
            var window_w = window.document.width || document.body.clientWidth;
	}
	catch(e) {
		console.log(e);
	}
        </script>
        <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-27623566-2']);
            _gaq.push(['_trackPageview']);
            (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>


<script type='text/javascript'>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/anorakpublishingltd-whoateallthepiestv/loader.js',
  'tb_loader_script');
</script> 	
	<script data-ad-client="ca-pub-5094636359934159" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
	<script src="https://whoateallthepies.s3.eu-west-2.amazonaws.com/whoateallthepies-header-code-min.js"></script>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24XQQC');</script>
<!-- End Google Tag Manager -->



	
        
		<!-- All in One SEO 4.0.17 -->
		<title>The Latest on the Upcoming 2023 Season for Liverpool FC | Who Ate all the Pies</title>
		<link rel="canonical" href="https://www.whoateallthepies.tv/liverpool/288641/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html" />
		<meta property="og:site_name" content="Who Ate all the Pies" />
		<meta property="og:type" content="sport" />
		<meta property="og:title" content="The Latest on the Upcoming 2023 Season for Liverpool FC | Who Ate all the Pies" />
		<meta property="og:url" content="https://www.whoateallthepies.tv/liverpool/288641/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html" />
		<meta property="og:image" content="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/waatp-social-share.jpg" />
		<meta property="og:image:secure_url" content="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/waatp-social-share.jpg" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:site" content="@waatpies" />
		<meta property="twitter:domain" content="www.whoateallthepies.tv" />
		<meta property="twitter:title" content="The Latest on the Upcoming 2023 Season for Liverpool FC | Who Ate all the Pies" />
		<meta property="twitter:image" content="http://www.whoateallthepies.tv/wp-content/themes/waatpv4/waatp-social-share.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.whoateallthepies.tv\/#website","url":"https:\/\/www.whoateallthepies.tv\/","name":"Who Ate all the Pies","description":"Premier League football news, photos, rumours, gossip, WAGs, transfers","publisher":{"@id":"https:\/\/www.whoateallthepies.tv\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.whoateallthepies.tv\/#organization","name":"@waatpies","url":"https:\/\/www.whoateallthepies.tv\/","sameAs":["https:\/\/twitter.com\/waatpies"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.whoateallthepies.tv\/liverpool\/288641\/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.whoateallthepies.tv\/#listItem","position":"1","item":{"@id":"https:\/\/www.whoateallthepies.tv\/#item","name":"Home","description":"Premier League football news, photos, rumours, gossip, WAGs, transfers","url":"https:\/\/www.whoateallthepies.tv\/"},"nextItem":"https:\/\/www.whoateallthepies.tv\/liverpool\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.whoateallthepies.tv\/liverpool\/#listItem","position":"2","item":{"@id":"https:\/\/www.whoateallthepies.tv\/liverpool\/#item","name":"Liverpool","url":"https:\/\/www.whoateallthepies.tv\/liverpool\/"},"previousItem":"https:\/\/www.whoateallthepies.tv\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.whoateallthepies.tv\/author\/james-mayhew#author","url":"https:\/\/www.whoateallthepies.tv\/author\/james-mayhew","name":"James Mayhew","image":{"@type":"ImageObject","@id":"https:\/\/www.whoateallthepies.tv\/liverpool\/288641\/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/b2ba3e8feb952a69ae05cd34f2310a15?s=96&d=mm&r=g","width":"96","height":"96","caption":"James Mayhew"},"sameAs":["https:\/\/twitter.com\/waatpies"]},{"@type":"WebPage","@id":"https:\/\/www.whoateallthepies.tv\/liverpool\/288641\/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html#webpage","url":"https:\/\/www.whoateallthepies.tv\/liverpool\/288641\/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html","name":"The Latest on the Upcoming 2023 Season for Liverpool FC | Who Ate all the Pies","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.whoateallthepies.tv\/#website"},"breadcrumb":{"@id":"https:\/\/www.whoateallthepies.tv\/liverpool\/288641\/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html#breadcrumblist"},"author":"https:\/\/www.whoateallthepies.tv\/liverpool\/288641\/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html#author","creator":"https:\/\/www.whoateallthepies.tv\/liverpool\/288641\/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html#author","datePublished":"2022-07-12T20:42:39+01:00","dateModified":"2022-07-12T20:42:54+01:00"},{"@type":"Article","@id":"https:\/\/www.whoateallthepies.tv\/liverpool\/288641\/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html#article","name":"The Latest on the Upcoming 2023 Season for Liverpool FC | Who Ate all the Pies","headline":"The Latest on the Upcoming 2023 Season for Liverpool FC","author":{"@id":"https:\/\/www.whoateallthepies.tv\/author\/james-mayhew#author"},"publisher":{"@id":"https:\/\/www.whoateallthepies.tv\/#organization"},"datePublished":"2022-07-12T20:42:39+01:00","dateModified":"2022-07-12T20:42:54+01:00","articleSection":"Liverpool","mainEntityOfPage":{"@id":"https:\/\/www.whoateallthepies.tv\/liverpool\/288641\/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html#webpage"},"isPartOf":{"@id":"https:\/\/www.whoateallthepies.tv\/liverpool\/288641\/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html#webpage"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Who Ate all the Pies &raquo; The Latest on the Upcoming 2023 Season for Liverpool FC Comments Feed" href="https://www.whoateallthepies.tv/liverpool/288641/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whoateallthepies.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- whoateallthepies.tv is managing ads with Advanced Ads 1.24.1 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whoateallthepies.tv/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://www.whoateallthepies.tv/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.whoateallthepies.tv/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.whoateallthepies.tv/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' async="async" src='https://www.whoateallthepies.tv/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' id='qc-choice-init-js-extra'>
/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"inEU\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whoateallthepies.tv/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=2.0.4' id='qc-choice-init-js'></script>
<link rel="https://api.w.org/" href="https://www.whoateallthepies.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://www.whoateallthepies.tv/wp-json/wp/v2/posts/288641" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whoateallthepies.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whoateallthepies.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.whoateallthepies.tv/?p=288641' />
<link rel="alternate" type="application/json+oembed" href="https://www.whoateallthepies.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whoateallthepies.tv%2Fliverpool%2F288641%2Fthe-latest-on-the-upcoming-2023-season-for-liverpool-fc.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whoateallthepies.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whoateallthepies.tv%2Fliverpool%2F288641%2Fthe-latest-on-the-upcoming-2023-season-for-liverpool-fc.html&#038;format=xml" />
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.whoateallthepies.tv/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
</head>
<body>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N24XQQC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="ad">
	<!-- possible ad that appears even before navigation -->
</div>

<!-- overall content container -->
<div id="container">
	
<!-- /109048388/WhoAteAllThePies_ROS_Overlay -->
<div id='div-gpt-ad-1516117131708-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117131708-0'); });
</script>
</div>

<!-- /109048388/WhoAteAllThePies_ROS_Skin -->
<div id='div-gpt-ad-1516117131708-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117131708-1'); });
</script>
</div>
	
	<!-- top navigation banner -->
	<header id="banner" role="banner" style="background-image: url('https://www.whoateallthepies.tv/wp-content/uploads/2015/07/cropped-football_net_wallpaper_05ec5-1600x1024.jpg')">
                                    <h2><a href="https://www.whoateallthepies.tv"><span>Who Ate All The Pies</span></a></h2>
                                
		<div id="bannerSocial">
                    <iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=waatpies&amp;lang=en&amp;show_screen_name=true&amp;dnt=true&amp;show_count=false" style="width: 60px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe>
                    <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwhoateallthepies.tv&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                </div>
		<div id="bannerMenu">
            <!-- https://codex.wordpress.org/Navigation_Menus -->
			<nav role="navigation">
                            <ul id="menu-header" class="menu"><li id="menu-item-219375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219375"><a href="http://www.whoateallthepies.tv/">Home</a></li>
<li id="menu-item-219377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219377"><a href="https://www.whoateallthepies.tv/search">Search</a></li>
<li id="menu-item-219445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219445"><a href="https://www.whoateallthepies.tv/category/photos">Photos</a></li>
<li id="menu-item-219446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219446"><a href="https://www.whoateallthepies.tv/category/retro">Retro</a></li>
<li id="menu-item-219447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219447"><a href="https://www.whoateallthepies.tv/category/lists">Top 10s &#038; lists</a></li>
<li id="menu-item-219448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219448"><a href="https://www.whoateallthepies.tv/category/transfer_talk">Transfers &#038; Rumours</a></li>
<li id="menu-item-219449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219449"><a href="https://www.whoateallthepies.tv/category/videos">Videos</a></li>
<li id="menu-item-219450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219450"><a href="https://www.whoateallthepies.tv/category/fail">FAIL</a></li>
<li id="menu-item-219451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219451"><a href="https://www.whoateallthepies.tv/category/funnies">Funnies</a></li>
<li id="menu-item-219452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219452"><a href="https://www.whoateallthepies.tv/category/kits">Kits &#038; fashion</a></li>
<li id="menu-item-219453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219453"><a href="https://www.whoateallthepies.tv/category/lookalikes">Lookalikes</a></li>
<li id="menu-item-227302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227302"><a href="https://www.whoateallthepies.tv/category/videos">Videos</a></li>
</ul>			</nav>
			<div id="bannerTeams">
                            <ul id="menu-teams" class="menu"><li id="menu-item-219378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219378"><a href="https://www.whoateallthepies.tv/category/arsenal">Arsenal</a></li>
<li id="menu-item-219379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219379"><a href="https://www.whoateallthepies.tv/category/aston_villa">Aston Villa</a></li>
<li id="menu-item-219380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219380"><a href="https://www.whoateallthepies.tv/category/barcelona">Barcelona</a></li>
<li id="menu-item-219381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219381"><a href="https://www.whoateallthepies.tv/category/birmingham-city">Birmingham City</a></li>
<li id="menu-item-219382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219382"><a href="https://www.whoateallthepies.tv/category/blackburn_rovers">Blackburn Rovers</a></li>
<li id="menu-item-219383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219383"><a href="https://www.whoateallthepies.tv/category/blackpool">Blackpool</a></li>
<li id="menu-item-219384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219384"><a href="https://www.whoateallthepies.tv/category/bolton_wanderers">Bolton Wanderers</a></li>
<li id="menu-item-219385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219385"><a href="https://www.whoateallthepies.tv/category/bournemouth">Bournemouth</a></li>
<li id="menu-item-219386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219386"><a href="https://www.whoateallthepies.tv/category/burnley">Burnley</a></li>
<li id="menu-item-219387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219387"><a href="https://www.whoateallthepies.tv/category/cardiff-city-2">Cardiff City</a></li>
<li id="menu-item-219388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219388"><a href="https://www.whoateallthepies.tv/category/chelsea">Chelsea</a></li>
<li id="menu-item-219389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219389"><a href="https://www.whoateallthepies.tv/category/crystal-palace-2">Crystal Palace</a></li>
<li id="menu-item-219390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219390"><a href="https://www.whoateallthepies.tv/category/derby-county">Derby County</a></li>
<li id="menu-item-219391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219391"><a href="https://www.whoateallthepies.tv/category/everton">Everton</a></li>
<li id="menu-item-219392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219392"><a href="https://www.whoateallthepies.tv/category/fulham">Fulham</a></li>
<li id="menu-item-219393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219393"><a href="https://www.whoateallthepies.tv/category/hull-city-2">Hull City</a></li>
<li id="menu-item-219394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219394"><a href="https://www.whoateallthepies.tv/category/leicester-city-2">Leicester City</a></li>
<li id="menu-item-219395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219395"><a href="https://www.whoateallthepies.tv/category/liverpool">Liverpool</a></li>
<li id="menu-item-219396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219396"><a href="https://www.whoateallthepies.tv/category/man_city">Man City</a></li>
<li id="menu-item-219397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219397"><a href="https://www.whoateallthepies.tv/category/man_utd">Man Utd</a></li>
<li id="menu-item-219398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219398"><a href="https://www.whoateallthepies.tv/category/newcastle_utd">Newcastle Utd</a></li>
<li id="menu-item-219399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219399"><a href="https://www.whoateallthepies.tv/category/norwich-city">Norwich City</a></li>
<li id="menu-item-219400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219400"><a href="https://www.whoateallthepies.tv/category/nottingham-forest">Nottingham Forest</a></li>
<li id="menu-item-219401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219401"><a href="https://www.whoateallthepies.tv/category/portsmouth">Portsmouth</a></li>
<li id="menu-item-219402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219402"><a href="https://www.whoateallthepies.tv/category/reading">Reading</a></li>
<li id="menu-item-219403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219403"><a href="https://www.whoateallthepies.tv/category/real_madrid">Real Madrid</a></li>
<li id="menu-item-219404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219404"><a href="https://www.whoateallthepies.tv/category/southampton-2">Southampton</a></li>
<li id="menu-item-219405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219405"><a href="https://www.whoateallthepies.tv/category/stoke_city">Stoke City</a></li>
<li id="menu-item-219406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219406"><a href="https://www.whoateallthepies.tv/category/sunderland">Sunderland</a></li>
<li id="menu-item-219407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219407"><a href="https://www.whoateallthepies.tv/category/tottenham_hotspur">Tottenham Hotspur</a></li>
<li id="menu-item-219408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219408"><a href="https://www.whoateallthepies.tv/category/watford">Watford</a></li>
<li id="menu-item-219409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219409"><a href="https://www.whoateallthepies.tv/category/west_bromwich_albion">West Bromwich Albion</a></li>
<li id="menu-item-219410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219410"><a href="https://www.whoateallthepies.tv/category/west_ham_utd">West Ham Utd</a></li>
<li id="menu-item-219411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219411"><a href="https://www.whoateallthepies.tv/category/wigan_athletic">Wigan Athletic</a></li>
<li id="menu-item-219412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219412"><a href="https://www.whoateallthepies.tv/category/wolves">Wolves</a></li>
<li id="menu-item-219468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219468"><a href="https://www.whoateallthepies.tv/category/qpr-2">QPR</a></li>
</ul>			</div>
			<a id="bannerTeamsToggle" href="#"><span></span><span></span><span></span>Teams</a>
		</div>
		<a id="bannerMenuToggle" href="#"><span></span><span></span><span></span>Menu</a>


	</header>

<!-- <div id='div-BB' style="text-align: center; padding: 10px 0;"> </div><br /> -->
	

<!-- /109048388/WhoAteAllThePies_ROS_TopBanner -->
<div id='div-gpt-ad-1516117131708-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117131708-2'); });
</script>
</div>

<main role="main">

    
            <article id="article">

		<header>
                    <h1>The Latest on the Upcoming 2023 Season for Liverpool FC</h1>
                    <div id="articleHeaderInfo">
                        <p id="articleHeaderInfoAuthor">
                            <a href="https://www.whoateallthepies.tv/author/james-mayhew">
                                                                James Mayhew                            </a>
                        </p>
                        <p id="articleHeaderInfoDate">12th, July 2022</p>
                        <p id="articleHeaderInfoComments">
                             
                        </p>
                    </div>
                </header>

                <!-- article content -->
                <div id="articleContent" class="rich">
                    <p class="p3">Liverpool Football Club is one the most famous sports teams in the world, with over 103 million supporters across the globe and annual revenues of $615 million. What lies ahead for this giant of a club?</p>
<p class="p3">Last season Liverpool challenged for four prestigious cups, the Premier League, Champions League, FA Cup, and the League Cup (Carabao Cup). Fortunately, they went on to win 2 of the four but failed in the Premier League and Champions League. New players will be brought in with the summer break, and some players will also leave the club. Try <a href="https://www.novibet.ie/sports"><span class="s1">sports betting</span></a> site for all the latest odds on the upcoming season.</p>
<p class="p4">Can Liverpool Improve Next Season?</p>
<p class="p3">Next year will be an exciting season for Liverpool. They will hope to unsettle Manchester City from the Premier League and again challenge Europe&#8217;s elite in the Champions League. Losing the season on the final day and within a week losing the Champions League final to Real Madrid made it seem that the team had a bad season, but they didn’t. Most experts believe that the current setup at the club only needs a bit of tweaking to achieve greatness.</p>
<p class="p3">Improving the squad with the proper financial backing from the owners and there is no reason why Liverpool can not make a serious challenge in all the competitions they are involved in next year. To come so close in the previous season, it would hardly be inconceivable for them to not have a very successful season.</p>
<p class="p4">Liverpool Have Their Sights on The Premier League</p>
<p class="p3">Last season Liverpool and Manchester City duked it out over the biggest prize in English football. Manchester City won the league by one point on the final day of the season. The 2022-2023 campaign will undoubtedly once again be a two-horse race. Liverpool will certainly be trying their hardest to clinch a 20th domestic title. Only Liverpool’s bitter rivals Manchester United have won more championships, and for Liverpool players and fans, this is unacceptable. This rivalry helps the team to strive to win, and next season will be no exception.</p>
<p class="p4">Next Season Improvements Need to be Made to The Team</p>
<p class="p3">Jurgen Klopp has built a fantastic squad in his time as manager of Liverpool Football Club. During his seven-year tenure, each season, regardless of success, he is always looking to make adjustments to his team, and this coming season will be no different. One area of concern is the lack of a replacement after Gini Wijnaldum left for Paris Saint-Germain last summer. Whilst the club have several capable players to turn to, some are set to leave when their contract expires next year.</p>
<p class="p3">Bringing in an experienced world class player in the midfield is something most experts agree is something that needs to be addressed sooner rather than later if they are to challenge for any major honors.</p>
<p class="p4">The Importance of The Champions League to Liverpool</p>
<p class="p3">The biggest prize in European club football and Liverpool have a certain love affair with this competition. Winning the cup 6 times in their history only Real Madrid and AC Milan have lifted the cup more. After coming so close in 2021-2022, next season Liverpool will hope to have improved the team and learned from their mistakes. There is something special about European nights at Anfield, the crowd is electric, and savor every moment of the game.</p>
<p class="p3">Putting the disappointment of the Real Madrid loss behind them few would bet against Liverpool reaching the final once and potentially lifting the trophy for the seventh time. One thing that you can rely on with the current players and manager they will certainly give it their best shot</p>
<div class="whoat-end-article" style="margin-top: 10px; margin-bottom: 10px; " id="whoat-871597294"><div id='div-MPU' align="center">
</div></div>                                    </div>

                <!-- article categories, sharing, comments, etc -->
                <footer>
                    <!--<div class="ad">
                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                        <ins class="adsbygoogle"
                             style="display:inline-block;width:336px;height:280px"
                             data-ad-client="ca-pub-7444910050477417"
                             data-ad-slot="3922086975"></ins>
                        <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                        </script>
                    </div>-->

                    <p id="articleFooterCategories">Posted in <a href="https://www.whoateallthepies.tv/category/liverpool" rel="category tag">Liverpool</a></p>

                    <p id="articleFooterShare">
                        <strong>Share this article:</strong>
                        <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.whoateallthepies.tv%2Fliverpool%2F288641%2Fthe-latest-on-the-upcoming-2023-season-for-liverpool-fc.html&amp;width=150&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
                        <iframe src="//platform.twitter.com/widgets/tweet_button.html?url=https%3A%2F%2Fwww.whoateallthepies.tv%2Fliverpool%2F288641%2Fthe-latest-on-the-upcoming-2023-season-for-liverpool-fc.html&amp;via=waatpies&amp;related=waatpies&amp;text=The%20Latest%20on%20the%20Upcoming%202023%20Season%20for%20Liverpool%20FC" width="110" height="20" title="Twitter Tweet Button" style="border: 0; overflow: hidden;" scrolling="no"></iframe>
                        <a href="mailto:%20?subject=The Latest on the Upcoming 2023 Season for Liverpool FC&amp;body=https://www.whoateallthepies.tv/liverpool/288641/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html">Email</a>
                    </p>

                    <div class="ad">
                        <div class="ebzNative"></div>

                        <div style="margin-bottom: 15px;">
                            <!-- technode ad -->
                            <div class="technode-mpu" style="float: left; margin-right: 10px;">
                                <div class="technode-mpu-text"></div>
                                <div class="technode-mpu-buttons">
                                    <a class="ipad" href="http://itunes.apple.com/gb/app/technode/id437184251?mt=8#"></a>
                                    <a class="pdf" href="http://www.magcloud.com/browse/Issue/197135"></a>
                                    <a class="scribd" href="http://www.scribd.com/doc/56386066/Technode-issue-1"></a>
                                    <div style="clear: both;"></div>
                                </div>
                            </div>
                            <div style="float: right;"></div>
                            <div style="clear: both;"></div>
                        </div>

 <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
                    </div>                    <div id="comments">
                        
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Reply</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/liverpool/288641/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://www.whoateallthepies.tv/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1"  />
<label for="author"><small>Name </small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2"  />
<label for="email"><small>Mail (will not be published) </small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="70%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='288641' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="abb6167fef" /></p><input type="hidden" id="ak_js" name="ak_js" value="185"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>

</div>
                    </div>
                </footer>

            </article>
        
    <!-- sidebar -->
<aside id="sidebar">
 <div>
    </div> 

    <div id="sidebarLinks">
        <!-- newsnow markup from current site -->
        <div style="width:300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
            <div style="margin:0;padding:0;border:1px solid #fff;background:#555;">
                <div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;">
                    <a href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" title="Click here for more Football news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow"><img src="/wp-content/themes/waatpv3/images/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" /></a>
                </div>
                <div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;">
                    <span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
                        <a href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" title="Click here for more Football news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Football News</a>
                        <a href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" title="Click here for more Football news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a>
                    </span>
                    <span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span>
                </div>
            </div>
        </div> 
        <script type="text/javascript">
		try {
            document.getElementById('newsnowlogo').onclick = function () {
                window.open('http://www.newsnow.co.uk/h/Sport/Football', 'newsnow');
            };
            document.getElementById('newsnowlogo').style.cursor = 'pointer';
            document.getElementById('newsnowlogo_a').style.textDecoration = 'none';
            document.getElementById('newsnowlogo_a').style.borderBottom = '0 none';
}
catch(e) {
	console.log(e);
}
        </script>    </div>
	
	<!-- Ad unit 'WAATP_SIDEBAR' ### Size: [[300,250],[300,600]] -->
<div id='div-HP' align="center"> </div><br />
<!-- End AdSlot 2 -->
	
	    <div id="sidebarFacebook">
        <div class="fb-page" data-href="https://www.facebook.com/whoateallthepies.tv" data-width="300" data-height="250" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
            <div class="fb-xfbml-parse-ignore">
                <blockquote cite="https://www.facebook.com/whoateallthepies.tv">
                    <a href="https://www.facebook.com/whoateallthepies.tv">Who Ate All The Pies</a>
                </blockquote>
            </div>
        </div>
    </div>

	    <div class="ad" id="sidebarTopAd">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script> 
    </div>
	
    <div class="sidebarList">
        
        
                                        <h2>Related</h2>
                            <ul class="listCompact">
                            
                                    <li data-important="1" data-timestamp="1657662159">
                                        <a href="https://www.whoateallthepies.tv/liverpool/288641/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html">
					                                                                                        <strong>The Latest on the Upcoming 2023 Season for Liverpool FC</strong>
                                        </a>
                                    </li>

                                    
                                    <li data-important="1" data-timestamp="1620751764">
                                        <a href="https://www.whoateallthepies.tv/liverpool/288598/worst-season-of-my-career-liverpool-forward-sadio-mane.html">
					                                            <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/sadio-mane-dejected-lfc.jpg"></span>                                            <strong>&#8216;Worst season of my career&#8217; &#8211; Liverpool forward Sadio Mane</strong>
                                        </a>
                                    </li>

                                    
                                    <li data-important="1" data-timestamp="1619033573">
                                        <a href="https://www.whoateallthepies.tv/liverpool/288390/liverpool-owner-john-w-henry-apologises-to-klopp-players-and-fans.html">
					                                            <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2011/11/John-Henry-and-Linda-Pizzuti.jpg"></span>                                            <strong>Liverpool owner John W Henry apologises to Klopp, players and fans</strong>
                                        </a>
                                    </li>

                                                                </ul>
                    
                                <h2>Recent</h2>
                    <ul class="listCompact" id="sidebarExpand">
                    
                            <li data-important="1" data-timestamp="1658388443">
                                <a href="https://www.whoateallthepies.tv/miscellaneous/288644/which-players-should-manchester-united-target-during-this-transfer-window.html">
				                                                                        <strong>Which players should Manchester United target during this transfer window?</strong>
                                </a>
                            </li>

                            
                            <li data-important="1" data-timestamp="1657662159">
                                <a href="https://www.whoateallthepies.tv/liverpool/288641/the-latest-on-the-upcoming-2023-season-for-liverpool-fc.html">
				                                                                        <strong>The Latest on the Upcoming 2023 Season for Liverpool FC</strong>
                                </a>
                            </li>

                            
                            <li data-important="1" data-timestamp="1651216672">
                                <a href="https://www.whoateallthepies.tv/transfer_talk/288638/should-rashford-leave-manchester-united.html">
				                                                                        <strong>Should Rashford Leave Manchester United?</strong>
                                </a>
                            </li>

                            
                            <li data-important="1" data-timestamp="1625914218">
                                <a href="https://www.whoateallthepies.tv/man_utd/288621/cool-cats-red-devils-calling-all-manchester-united-and-manchester-city-fans.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/07/COOL-CATS-AND-RED-DEVILS-16x9-1.jpeg"></span>                                    <strong>Cool Cats &#038; Red Devils &#8211; Calling All Manchester United and Manchester City fans</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620766884">
                                <a href="https://www.whoateallthepies.tv/man_city/288615/kalvin-phillips-and-phil-foden-watching-goals-is-very-charming.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/Screenshot-2021-05-11-20.57.02.png"></span>                                    <strong>Kalvin Phillips and Phil Foden watching goals is very charming</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620765115">
                                <a href="https://www.whoateallthepies.tv/man_utd/288601/premier-league-highlights-man-utd-1-2-leicester-city-foxes-gift-title-to-man-city.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/caglar-soyuncu_uwb6bo7b03yg1ujtai9n7ugox.jpg"></span>                                    <strong>Premier League highlights: Man Utd 1-2 Leicester City &#8211; Foxes hand title to Man City</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620751764">
                                <a href="https://www.whoateallthepies.tv/liverpool/288598/worst-season-of-my-career-liverpool-forward-sadio-mane.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/sadio-mane-dejected-lfc.jpg"></span>                                    <strong>&#8216;Worst season of my career&#8217; &#8211; Liverpool forward Sadio Mane</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620687000">
                                <a href="https://www.whoateallthepies.tv/man_utd/288590/edinson-cavani-signs-one-year-manchester-united-contract-extension.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/04/cavani-scaled.jpeg"></span>                                    <strong>Edinson Cavani signs one-year Manchester United contract extension</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620685661">
                                <a href="https://www.whoateallthepies.tv/fulham/288580/premier-league-highlights-fulham-0-2-burnley-cottagers-relegated.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/Screenshot-2021-05-10-22.25.42.png"></span>                                    <strong>Premier League highlights: Fulham 0-2 Burnley &#8211; Scott Parker &#8216;gutted&#8217; as Cottagers relegated</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620682488">
                                <a href="https://www.whoateallthepies.tv/serie_a/288574/juventus-threatened-with-serie-a-expulsion-if-they-dont-withdraw-from-european-super-league.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/gravina-1.jpg"></span>                                    <strong>Juventus threatened with Serie A expulsion if they don&#8217;t withdraw from European Super League</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620491947">
                                <a href="https://www.whoateallthepies.tv/real_madrid/288568/real-madrid-barcelona-and-juventus-are-not-letting-the-european-super-league-go.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/03/ronaldo-juventus-flop.jpg"></span>                                    <strong>Real Madrid, Barcelona and Juventus are still not walking away from the failed European Super League</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620486969">
                                <a href="https://www.whoateallthepies.tv/tottenham_hotspur/288562/premier-league-highlights-leeds-united-3-1-tottenham-mason-is-not-spurs-messiah.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/leeds-spurs-scaled.jpeg"></span>                                    <strong>Premier League highlights: Leeds United 3-1 Tottenham &#8211; Mason is not Spurs&#8217; messiah</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620478769">
                                <a href="https://www.whoateallthepies.tv/kits/288554/the-umbro-x-new-order-world-in-motion-collaboration-is-great.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/E0sMFEWX0AEYsZK.jpeg"></span>                                    <strong>The Umbro x New Order &#8216;World In Motion&#8217; collaboration is great</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620295087">
                                <a href="https://www.whoateallthepies.tv/chelsea/288549/of-course-big-sam-is-the-only-manager-to-figure-out-thomas-tuchel.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/01/tuchel-chelsea.jpeg"></span>                                    <strong>Of course Big Sam is the only manager to figure out Thomas Tuchel</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620253606">
                                <a href="https://www.whoateallthepies.tv/chelsea/288540/champions-league-highlights-chelsea-2-0-real-madrid-3-1-agg-blues-set-up-all-english-final.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/Screenshot-2021-05-05-22.21.28.png"></span>                                    <strong>Champions League highlights: Chelsea 2-0 Real Madrid (3-1 agg) &#8211; Blues set up all-English final</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620235405">
                                <a href="https://www.whoateallthepies.tv/fail/288537/jens-lehmann-sacked-from-hertha-berlin-board-over-token-black-guy-whatsapp-message.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/Screenshot-2021-05-05-17.21.58.png"></span>                                    <strong>Jens Lehmann sacked from Hertha Berlin board over &#8216;token black guy&#8217; WhatsApp message</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620228931">
                                <a href="https://www.whoateallthepies.tv/champions_league/288532/referee-kuipers-told-paredes-to-fk-off-claims-psgs-herrera.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/Screenshot-2021-05-05-15.32.02.png"></span>                                    <strong>Referee Kuipers told Paredes to &#8216;f**k off&#8217; &#8211; claims PSG&#8217;s Herrera</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620204174">
                                <a href="https://www.whoateallthepies.tv/ireland/288525/former-republic-of-ireland-midfielder-alan-mcloughlin-dies-aged-54.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/0504A-Alan-McLoughlin.jpg"></span>                                    <strong>Former Republic of Ireland midfielder Alan McLoughlin dies aged 54</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620171068">
                                <a href="https://www.whoateallthepies.tv/man_city/288520/champions-league-highlights-man-city-2-0-psg-4-1-agg-neymar-and-co-self-destruct-again.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/man-city-psg.jpg"></span>                                    <strong>Champions League highlights: Man City 2-0 PSG (4-1 agg) &#8211; Neymar and co. self-destruct again</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1620139198">
                                <a href="https://www.whoateallthepies.tv/serie_a/288508/jose-mourinho-is-the-new-head-coach-of-as-roma.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/05/mourinho-roma.jpeg"></span>                                    <strong>Jose Mourinho is the new head coach of AS Roma</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1619736390">
                                <a href="https://www.whoateallthepies.tv/man_utd/288497/europa-league-highlights-man-utd-6-2-roma-cavani-the-destroyer.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/04/cavani-scaled.jpeg"></span>                                    <strong>Europa League highlights: Man Utd 6-2 Roma &#8211; Cavani the destroyer</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1619726851">
                                <a href="https://www.whoateallthepies.tv/transfer_talk/288492/tottenham-eye-ajaxs-erik-ten-hag-for-vacant-head-coach-role.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/04/Screenshot-2021-04-29-19.52.34.png"></span>                                    <strong>Tottenham eye Ajax&#8217;s Erik ten Hag for vacant head coach role</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1619725082">
                                <a href="https://www.whoateallthepies.tv/man_city/288487/shit-lookalikes-olexandr-zinchenko-and-les-dennis.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/04/les_dennis.jpg"></span>                                    <strong>Shit Lookalikes: Olexandr Zinchenko and Les Dennis</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1619649700">
                                <a href="https://www.whoateallthepies.tv/man_city/288480/champions-league-highlights-psg-1-2-man-city-pep-shows-his-quality.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/04/mahrez-psg.jpeg"></span>                                    <strong>Champions League highlights: PSG 1-2 Man City &#8211; Pep shows his quality</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1619562944">
                                <a href="https://www.whoateallthepies.tv/chelsea/288469/champions-league-highlights-real-madrid-1-1-chelsea-benzema-brilliance-keeps-real-alive.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/04/benzema-rain.jpg"></span>                                    <strong>Champions League highlights: Real Madrid 1-1 Chelsea &#8211; Benzema brilliance keeps Real alive</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1619552168">
                                <a href="https://www.whoateallthepies.tv/fail/288463/german-fa-chief-says-sorry-for-nazi-gaffe.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/04/keller-dfb.jpg"></span>                                    <strong>German FA chief says sorry for Nazi gaffe</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1619548404">
                                <a href="https://www.whoateallthepies.tv/euro-2020/288457/euro-2020-nations-allowed-to-have-26-man-squads.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/11/southgate-england.jpeg"></span>                                    <strong>Euro 2020: Nations allowed to have 26-man squads!</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1619545113">
                                <a href="https://www.whoateallthepies.tv/lookalikes/288451/shit-lookalikes-pierre-emile-hojbjerg-and-bearded-ruud-van-nistelrooy.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/04/rvn-beard.jpeg"></span>                                    <strong>Shit Lookalikes: Pierre-Emile Hojbjerg and bearded Ruud van Nistelrooy</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1619468171">
                                <a href="https://www.whoateallthepies.tv/premier-league/288443/alan-shearer-and-thierry-henry-the-first-players-inducted-into-the-premier-league-hall-of-fame.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/04/Screenshot-2021-04-26-20.12.40.png"></span>                                    <strong>Alan Shearer and Thierry Henry the first players inducted into the Premier League Hall of Fame</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1619466592">
                                <a href="https://www.whoateallthepies.tv/arsenal/288438/spotify-owner-daniel-ek-keen-on-buying-arsenal-with-help-from-gunners-legends-henry-bergkamp-and-vieira.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2021/04/daniel-ek.jpg"></span>                                    <strong>Spotify owner Daniel Ek keen on buying Arsenal with help from Gunners legends Henry, Bergkamp and Vieira</strong>
                                </a>
                            </li>

                                                </ul>
                
        
    </div>
</aside>

</main>

	<!-- page footer -->
	<footer id="pageFooter" role="contentinfo">
		<h2><strong>Get the latest updates:</strong><iframe src="//platform.twitter.com/widgets/follow_button.html?screen_name=waatpies&amp;lang=en&amp;show_screen_name=false&amp;dnt=true&amp;show_count=true" style="width: 156px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwhoateallthepies.tv&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></h2>
		<p>©2008-2015 Who Ate All The Pies</p>
                <ul id="menu-footer" class="menu"><li id="menu-item-219467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219467"><a href="https://www.whoateallthepies.tv/about-us">About Us</a></li>
</ul>	</footer>


</div>


<!-- facebook SDK, annoyingly only needed for Page plugin -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=122901201378176";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!-- Ad unit 'waatp_1x1' -->
<div id='div-1x1'>
</div> 




<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.whoateallthepies.tv/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.whoateallthepies.tv/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.whoateallthepies.tv @ 2022-08-06 10:12:43 by W3 Total Cache
-->