<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes" />

	<title>One Wolves fan is eating their words after Diogo Jota&#039;s Liverpool heroics | Who Ate all the Pies</title>

	<!-- icons -->
	<link rel="icon" href="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/img/favicon.ico" />
	<link rel="apple-touch-icon-precomposed" href="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/img/apple-touch-icon-precomposed.png" />

	<!-- windows 8 pinning -->
	<meta name="msapplication-TileColor" content="#B30000" />
	<meta name="msapplication-TileImage" content="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/img/tile-image.png" />

	<!-- rss -->
	<link rel="alternate" type="application/rss+xml" title="Who Ate all the Pies RSS Feed" href="https://www.whoateallthepies.tv/feed" />
	<link rel="alternate" type="application/atom+xml" title="Who Ate all the Pies Atom Feed" href="https://www.whoateallthepies.tv/feed/atom" />

	<!-- styling -->
	<link rel="stylesheet" href="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/css/main.css?v=4.0.2" />

	<!-- scripting -->
	<script src="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/js/tools.js"></script>
	<script src="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/js/main.js?v=4.0.2"></script>
        <script>
	try {
            var window_w = window.document.width || document.body.clientWidth;
	}
	catch(e) {
		console.log(e);
	}
        </script>
        <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-27623566-2']);
            _gaq.push(['_trackPageview']);
            (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>


<script type='text/javascript'>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/anorakpublishingltd-whoateallthepiestv/loader.js',
  'tb_loader_script');
</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/109048388/WhoAteAllThePies_ROS_Overlay', [1, 1], 'div-gpt-ad-1516117131708-0').addService(googletag.pubads());
    googletag.defineSlot('/109048388/WhoAteAllThePies_ROS_Skin', [1, 1], 'div-gpt-ad-1516117131708-1').addService(googletag.pubads());
    googletag.defineSlot('/109048388/WhoAteAllThePies_ROS_TopBanner', [[728, 90], [320, 50], [970, 250]], 'div-gpt-ad-1516117131708-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24XQQC');</script>
<!-- End Google Tag Manager -->

<!--	<script data-ad-client="ca-pub-5094636359934159" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->

<!-- Amazon Header Bidding-->
<script>
    !function(n,t,e,a,i,s,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={
    init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},
    setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]},
    (s=e.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",
    (c=e.getElementsByTagName(a)[0]).parentNode.insertBefore(s,c))
    }("apstag",window,document,"script");
    
    apstag.init({
        pubID: '59e69317-a79a-474b-9d88-e58266b31990',
        adServer: 'googletag',
    });
</script>
<!-- End Amazon Header Bidding-->

<!-- WAATP Header Bidding Code -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://www.sportslens.com/prebid/prebid3.19.0.js"></script>

<script>
    var divsData = [{
        divId: 'div-MPU',
        pathDfp: '/1023774/whoateallthepies_mpu',
        sizes: [[300, 250]]
    }, {
        divId: 'div-HP',
        pathDfp: '/1023774/whoateallthepies_sidebar',
        sizes: [[300, 600], [300,250]]
    }, {
        divId: 'div-BB',
        pathDfp: '/1023774/whoateallthepies_bb',
        sizes: [[970, 250]]
    }, {
        divId: 'div-1x1',
        pathDfp: '/1023774/whoateallthepies_1x1',
        sizes: [[1, 1]]
    }, {
        divId: 'div-MB',
        pathDfp: '/1023774/whoateallthepies_mb',
        sizes: [[320, 50]]
    }];

    var divsDataObj = divsData.reduce(function (list, divData) {
        list[divData.divId] = divData;
        return list;
    }, {});

    var finishedRequestAds = false;
    var PREBID_TIMEOUT = 2000;
    var FAILSAFE_TIMEOUT = 2000;

    var amazonSlots = divsData.map(function (divData) {
        return {
            slotID: divData.divId,
            slotName: divData.pathDfp,
            sizes: divData.sizes
        };
    });

    var hbReponse = { prebid: false, amazon: false, };
    function onHbResponse(key) {
        hbReponse[key] = true;
        if (hbReponse.prebid && hbReponse.amazon) {
            initAdserver();
        }
    }

    var adUnits = [
        {
            code: divsDataObj['div-MPU'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-MPU'].sizes
                }
            },
            bids: [
                { bidder: 'emx_digital', params: { tagid: '106817' } },
            ]
        },
        {
            code: divsDataObj['div-HP'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-HP'].sizes
                }
            },
            bids: [
                { bidder: 'emx_digital', params: { tagid: '106815' } },
            ]
        },
        {
            code: divsDataObj['div-BB'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-BB'].sizes
                }
            },
            bids: [
                { bidder: 'emx_digital', params: { tagid: '106814' } },
            ]
        },
         {
            code: divsDataObj['div-1x1'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-1x1'].sizes
                }
            },
            bids: [
              //  { bidder: 'justpremium', params: { zone: '110149' } },
            ]
        },
        {
            code: divsDataObj['div-MB'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-MB'].sizes
                }
            },
            bids: [
                { bidder: 'emx_digital', params: { tagid: '106816' } },
            ]
        }
    ];

    // ======== DO NOT EDIT BELOW THIS LINE =========== //
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        googletag.pubads().disableInitialLoad();
    });

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function () {
        pbjs.addAdUnits(adUnits);
        pbjs.setConfig({
            priceGranularity: {
                "buckets": [
                    {
                        "precision": 2,
                        "min": 0.01,
                        "max": 20,
                        "increment": 0.01
                    }
                ]
            },
        });

        apstag.fetchBids({
            timeout: PREBID_TIMEOUT,
            slots: amazonSlots,
        }, function (bids) {
            googletag.cmd.push(function () {
                apstag.setDisplayBids();
                onHbResponse("amazon");
            });
        });

        pbjs.requestBids({
            timeout: PREBID_TIMEOUT,
            bidsBackHandler: function () {
                onHbResponse("prebid");
            }
        });
    });

    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function () {
            pbjs.que.push(function () {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    // in case PBJS doesn't load
    setTimeout(function () {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

    googletag.cmd.push(function () {
        divsData.forEach(function (divData) {
            googletag.defineSlot(divData.pathDfp, divData.sizes, divData.divId).addService(googletag.pubads());
        });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

</script>
<!-- End WAATP Header Bidding Code -->
	
        
<!-- All In One SEO Pack 3.7.0[198,308] -->

<meta name="keywords"  content="diogo jota" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whoateallthepies.tv/#organization","url":"https://www.whoateallthepies.tv/","name":"@waatpies","sameAs":["https://twitter.com/waatpies"]},{"@type":"WebSite","@id":"https://www.whoateallthepies.tv/#website","url":"https://www.whoateallthepies.tv/","name":"Who Ate all the Pies","publisher":{"@id":"https://www.whoateallthepies.tv/#organization"}},{"@type":"WebPage","@id":"https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html#webpage","url":"https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html","inLanguage":"en-US","name":"One Wolves fan is eating their words after Diogo Jota’s Liverpool heroics","isPartOf":{"@id":"https://www.whoateallthepies.tv/#website"},"breadcrumb":{"@id":"https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html#breadcrumblist"},"datePublished":"2020-11-06T08:35:10+00:00","dateModified":"2020-11-06T08:36:02+00:00"},{"@type":"Article","@id":"https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html#article","isPartOf":{"@id":"https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html#webpage"},"author":{"@id":"https://www.whoateallthepies.tv/author/davidjones#author"},"headline":"One Wolves fan is eating their words after Diogo Jota’s Liverpool heroics","datePublished":"2020-11-06T08:35:10+00:00","dateModified":"2020-11-06T08:36:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html#webpage"},"publisher":{"@id":"https://www.whoateallthepies.tv/#organization"},"articleSection":"Liverpool, Newsnow, Transfers &amp; Rumours, Wolves, Diogo Jota","image":{"@type":"ImageObject","@id":"https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html#primaryimage","url":"https://www.whoateallthepies.tv/wp-content/uploads/2016/09/anfield-new-stand-500x346.png"}},{"@type":"Person","@id":"https://www.whoateallthepies.tv/author/davidjones#author","name":"davidjones","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.whoateallthepies.tv/#personlogo","url":"https://secure.gravatar.com/avatar/efdc68466b7e2bce8a1697079ac976c6?s=96&d=mm&r=g","width":96,"height":96,"caption":"davidjones"}},{"@type":"BreadcrumbList","@id":"https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.whoateallthepies.tv/","url":"https://www.whoateallthepies.tv/","name":"Who Ate all the Pies"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html","url":"https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html","name":"One Wolves fan is eating their words after Diogo Jota’s Liverpool heroics"}}]}]}</script>
<link rel="canonical" href="https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html" />
<meta property="og:type" content="sport" />
<meta property="og:title" content="One Wolves fan is eating their words after Diogo Jota&#039;s Liverpool heroics | Who Ate all the Pies" />
<meta property="og:description" content="Diogo Jota has hit the ground running at Liverpool, and that has certainly taken one Wolverhampton Wanderers fan by surprise. This unnamed Wolves fan on Twitter was pleased when Liverpool decided to" />
<meta property="og:url" content="https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html" />
<meta property="og:site_name" content="Who Ate all the Pies" />
<meta property="og:image" content="https://www.whoateallthepies.tv/wp-content/uploads/2016/09/anfield-new-stand-500x346.png" />
<meta property="og:image:secure_url" content="https://www.whoateallthepies.tv/wp-content/uploads/2016/09/anfield-new-stand-500x346.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@waatpies" />
<meta name="twitter:domain" content="WhoAteAllThePies.tv" />
<meta name="twitter:title" content="One Wolves fan is eating their words after Diogo Jota&#039;s Liverpool" />
<meta name="twitter:description" content="Diogo Jota has hit the ground running at Liverpool, and that has certainly taken one Wolverhampton Wanderers fan by surprise. This unnamed Wolves fan on Twitter was pleased when Liverpool decided to" />
<meta name="twitter:image" content="https://www.whoateallthepies.tv/wp-content/uploads/2016/09/anfield-new-stand-500x346.png" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Who Ate all the Pies &raquo; One Wolves fan is eating their words after Diogo Jota’s Liverpool heroics Comments Feed" href="https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whoateallthepies.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- whoateallthepies.tv is managing ads with Advanced Ads 1.19.1 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whoateallthepies.tv/wp-includes/css/dist/block-library/style.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://www.whoateallthepies.tv/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.whoateallthepies.tv/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.whoateallthepies.tv/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' async="async" src='https://www.whoateallthepies.tv/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"inEU\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whoateallthepies.tv/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='https://www.whoateallthepies.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whoateallthepies.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whoateallthepies.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mark Lawrenson finally predicts a Liverpool defeat' href='https://www.whoateallthepies.tv/liverpool/286002/mark-lawrenson-finally-predicts-a-liverpool-defeat.html' />
<link rel='next' title='Ding dong, Premier League PPV is dead' href='https://www.whoateallthepies.tv/premier-league/286005/ding-dong-premier-league-ppv-is-dead.html' />
<meta name="generator" content="WordPress 5.0.10" />
<link rel='shortlink' href='https://www.whoateallthepies.tv/?p=285989' />
<link rel="alternate" type="application/json+oembed" href="https://www.whoateallthepies.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whoateallthepies.tv%2Ftransfer_talk%2F285989%2Fone-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whoateallthepies.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whoateallthepies.tv%2Ftransfer_talk%2F285989%2Fone-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.17" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.whoateallthepies.tv/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
</head>
<body>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N24XQQC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="ad">
	<!-- possible ad that appears even before navigation -->
</div>

<!-- overall content container -->
<div id="container">
	
	<!--/* FM AD UNIT: WAATP-Leaderboard */-->
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({ "auid" : "392767" });
	</script>
	<script type="text/javascript">
	document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script><!-- /109048388/WhoAteAllThePies_ROS_Overlay -->
<div id='div-gpt-ad-1516117131708-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117131708-0'); });
</script>
</div>

<!-- /109048388/WhoAteAllThePies_ROS_Skin -->
<div id='div-gpt-ad-1516117131708-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117131708-1'); });
</script>
</div>
	
	<!-- top navigation banner -->
	<header id="banner" role="banner" style="background-image: url('https://www.whoateallthepies.tv/wp-content/uploads/2015/07/cropped-football_net_wallpaper_05ec5-1600x1024.jpg')">
                                    <h2><a href="https://www.whoateallthepies.tv"><span>Who Ate All The Pies</span></a></h2>
                                
		<div id="bannerSocial">
                    <iframe src="http://platform.twitter.com/widgets/follow_button.html?screen_name=waatpies&amp;lang=en&amp;show_screen_name=true&amp;dnt=true&amp;show_count=false" style="width: 60px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe>
                    <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwhoateallthepies.tv&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                </div>
		<div id="bannerMenu">
            <!-- https://codex.wordpress.org/Navigation_Menus -->
			<nav role="navigation">
                            <ul id="menu-header" class="menu"><li id="menu-item-219375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219375"><a href="http://www.whoateallthepies.tv/">Home</a></li>
<li id="menu-item-219377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219377"><a href="https://www.whoateallthepies.tv/search">Search</a></li>
<li id="menu-item-219445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219445"><a href="https://www.whoateallthepies.tv/category/photos">Photos</a></li>
<li id="menu-item-219446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219446"><a href="https://www.whoateallthepies.tv/category/retro">Retro</a></li>
<li id="menu-item-219447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219447"><a href="https://www.whoateallthepies.tv/category/lists">Top 10s &#038; lists</a></li>
<li id="menu-item-219448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219448"><a href="https://www.whoateallthepies.tv/category/transfer_talk">Transfers &#038; Rumours</a></li>
<li id="menu-item-219449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219449"><a href="https://www.whoateallthepies.tv/category/videos">Videos</a></li>
<li id="menu-item-219450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219450"><a href="https://www.whoateallthepies.tv/category/fail">FAIL</a></li>
<li id="menu-item-219451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219451"><a href="https://www.whoateallthepies.tv/category/funnies">Funnies</a></li>
<li id="menu-item-219452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219452"><a href="https://www.whoateallthepies.tv/category/kits">Kits &#038; fashion</a></li>
<li id="menu-item-219453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219453"><a href="https://www.whoateallthepies.tv/category/lookalikes">Lookalikes</a></li>
<li id="menu-item-227302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227302"><a href="https://www.whoateallthepies.tv/category/videos">Videos</a></li>
</ul>			</nav>
			<div id="bannerTeams">
                            <ul id="menu-teams" class="menu"><li id="menu-item-219378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219378"><a href="https://www.whoateallthepies.tv/category/arsenal">Arsenal</a></li>
<li id="menu-item-219379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219379"><a href="https://www.whoateallthepies.tv/category/aston_villa">Aston Villa</a></li>
<li id="menu-item-219380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219380"><a href="https://www.whoateallthepies.tv/category/barcelona">Barcelona</a></li>
<li id="menu-item-219381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219381"><a href="https://www.whoateallthepies.tv/category/birmingham-city">Birmingham City</a></li>
<li id="menu-item-219382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219382"><a href="https://www.whoateallthepies.tv/category/blackburn_rovers">Blackburn Rovers</a></li>
<li id="menu-item-219383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219383"><a href="https://www.whoateallthepies.tv/category/blackpool">Blackpool</a></li>
<li id="menu-item-219384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219384"><a href="https://www.whoateallthepies.tv/category/bolton_wanderers">Bolton Wanderers</a></li>
<li id="menu-item-219385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219385"><a href="https://www.whoateallthepies.tv/category/bournemouth">Bournemouth</a></li>
<li id="menu-item-219386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219386"><a href="https://www.whoateallthepies.tv/category/burnley">Burnley</a></li>
<li id="menu-item-219387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219387"><a href="https://www.whoateallthepies.tv/category/cardiff-city-2">Cardiff City</a></li>
<li id="menu-item-219388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219388"><a href="https://www.whoateallthepies.tv/category/chelsea">Chelsea</a></li>
<li id="menu-item-219389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219389"><a href="https://www.whoateallthepies.tv/category/crystal-palace-2">Crystal Palace</a></li>
<li id="menu-item-219390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219390"><a href="https://www.whoateallthepies.tv/category/derby-county">Derby County</a></li>
<li id="menu-item-219391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219391"><a href="https://www.whoateallthepies.tv/category/everton">Everton</a></li>
<li id="menu-item-219392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219392"><a href="https://www.whoateallthepies.tv/category/fulham">Fulham</a></li>
<li id="menu-item-219393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219393"><a href="https://www.whoateallthepies.tv/category/hull-city-2">Hull City</a></li>
<li id="menu-item-219394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219394"><a href="https://www.whoateallthepies.tv/category/leicester-city-2">Leicester City</a></li>
<li id="menu-item-219395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219395"><a href="https://www.whoateallthepies.tv/category/liverpool">Liverpool</a></li>
<li id="menu-item-219396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219396"><a href="https://www.whoateallthepies.tv/category/man_city">Man City</a></li>
<li id="menu-item-219397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219397"><a href="https://www.whoateallthepies.tv/category/man_utd">Man Utd</a></li>
<li id="menu-item-219398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219398"><a href="https://www.whoateallthepies.tv/category/newcastle_utd">Newcastle Utd</a></li>
<li id="menu-item-219399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219399"><a href="https://www.whoateallthepies.tv/category/norwich-city">Norwich City</a></li>
<li id="menu-item-219400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219400"><a href="https://www.whoateallthepies.tv/category/nottingham-forest">Nottingham Forest</a></li>
<li id="menu-item-219401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219401"><a href="https://www.whoateallthepies.tv/category/portsmouth">Portsmouth</a></li>
<li id="menu-item-219402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219402"><a href="https://www.whoateallthepies.tv/category/reading">Reading</a></li>
<li id="menu-item-219403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219403"><a href="https://www.whoateallthepies.tv/category/real_madrid">Real Madrid</a></li>
<li id="menu-item-219404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219404"><a href="https://www.whoateallthepies.tv/category/southampton-2">Southampton</a></li>
<li id="menu-item-219405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219405"><a href="https://www.whoateallthepies.tv/category/stoke_city">Stoke City</a></li>
<li id="menu-item-219406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219406"><a href="https://www.whoateallthepies.tv/category/sunderland">Sunderland</a></li>
<li id="menu-item-219407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219407"><a href="https://www.whoateallthepies.tv/category/tottenham_hotspur">Tottenham Hotspur</a></li>
<li id="menu-item-219408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219408"><a href="https://www.whoateallthepies.tv/category/watford">Watford</a></li>
<li id="menu-item-219409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219409"><a href="https://www.whoateallthepies.tv/category/west_bromwich_albion">West Bromwich Albion</a></li>
<li id="menu-item-219410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219410"><a href="https://www.whoateallthepies.tv/category/west_ham_utd">West Ham Utd</a></li>
<li id="menu-item-219411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219411"><a href="https://www.whoateallthepies.tv/category/wigan_athletic">Wigan Athletic</a></li>
<li id="menu-item-219412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219412"><a href="https://www.whoateallthepies.tv/category/wolves">Wolves</a></li>
<li id="menu-item-219468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219468"><a href="https://www.whoateallthepies.tv/category/qpr-2">QPR</a></li>
</ul>			</div>
			<a id="bannerTeamsToggle" href="#"><span></span><span></span><span></span>Teams</a>
		</div>
		<a id="bannerMenuToggle" href="#"><span></span><span></span><span></span>Menu</a>


	</header>

	<div align="center">
<script type="text/javascript">
var windowWidth = jQuery(window).width();
if (windowWidth >= 767){
document.write("<div id='div-BB'></div>")
}
else{
document.write("<div id='div-MB'></div>")
}
</script>
</div><br />
	

<!-- /109048388/WhoAteAllThePies_ROS_TopBanner -->
<div id='div-gpt-ad-1516117131708-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117131708-2'); });
</script>
</div>

<main role="main">

    
            <article id="article">

                <header>
                    <div id="articleHeaderFacebook">
                        <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.whoateallthepies.tv%2Ftransfer_talk%2F285989%2Fone-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=86&amp;share=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:86px;" allowTransparency="true"></iframe>
                    </div>
                    <h1>One Wolves fan is eating their words after Diogo Jota’s Liverpool heroics</h1>
                    <div id="articleHeaderInfo">
                        <p id="articleHeaderInfoAuthor">
                            <a href="https://www.whoateallthepies.tv/author/davidjones">
                                                                davidjones                            </a>
                        </p>
                        <p id="articleHeaderInfoDate">6th, November 2020</p>
                        <p id="articleHeaderInfoComments">
                             
                        </p>
                    </div>
                </header>

                <!-- article content -->
                <div id="articleContent" class="rich">
                    <p><img class="alignnone size-medium wp-image-243228" src="https://www.whoateallthepies.tv/wp-content/uploads/2016/09/anfield-new-stand-500x346.png" alt="" width="500" height="346" srcset="https://www.whoateallthepies.tv/wp-content/uploads/2016/09/anfield-new-stand-500x346.png 500w, https://www.whoateallthepies.tv/wp-content/uploads/2016/09/anfield-new-stand-150x104.png 150w, https://www.whoateallthepies.tv/wp-content/uploads/2016/09/anfield-new-stand-650x450.png 650w, https://www.whoateallthepies.tv/wp-content/uploads/2016/09/anfield-new-stand.png 653w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Diogo Jota has hit the ground running at Liverpool, and that has certainly taken one Wolverhampton Wanderers fan by surprise.</p>
<p>This unnamed Wolves fan on Twitter was pleased when Liverpool decided to pay £41 million for Jota in the summer of 2020, as reported by <a href="https://www.bbc.co.uk/sport/football/54214671">BBC Sport</a>.</p>
<p>The 23-year-old winger had lost his place in the Wolves starting lneup in the final weeks of last season, and given that the youngster cost the Wanderers just £12.8 million in transfer fees, as reported by <a href="https://www.bbc.co.uk/sport/football/54214671">BBC Sport</a>. It was business well done.</p>
<p>One Wolves fan on Twitter was over the moon with the sale of Jota for £41 million, and believed that Liverpool had overpaid for him.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="tl" dir="ltr">HAHAHAHAHHA, beautiful. <a href="https://t.co/7vbL2z35x4">pic.twitter.com/7vbL2z35x4</a></p>
<p>&mdash; Watch LFC (@Watch_LFC) <a href="https://twitter.com/Watch_LFC/status/1323734473830182913?ref_src=twsrc%5Etfw">November 3, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>However, they are now eating their words, as the Portuguese star turned in a superb display for Liverpool in midweek.</p>
<p>On Tuesday evening, Jota scored a stunning hat-trick for Liverpool in their <a href="https://www.bbc.co.uk/sport/football/54784125">5-0 win</a> against Atalanta away from home in Italy in the Champions League.</p>
<p>The Portugal international made a rare start in place of Roberto Firmino, and he certainly made his case to start against Manchester City this weekend as well.</p>
<p>Just imagine if Jota starts against Pep Guardiola’s side at the Etihad Stadium in the Premier League and scores a hat-trick again&#8230;</p>
<p>Perhaps the Wolves fan who was laughing at Liverpool for spending £41 million on Jota will have to delete his Twitter account.</p>
<div class="whoat-end-article" style="margin-top: 10px; margin-bottom: 10px; " id="whoat-342293634"><!-- Ad unit 'WAATP_InArticle_MPU' ### Size: [[300,250]] -->
<div id='div-MPU' align="center">
  <script>
    googletag.cmd.push(function() { googletag.display('div-MPU'); });
  </script>
</div>
<!-- End AdSlot 2 --></div>                                    </div>

                <!-- article categories, sharing, comments, etc -->
                <footer>
                    <!--<div class="ad">
                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                        <ins class="adsbygoogle"
                             style="display:inline-block;width:336px;height:280px"
                             data-ad-client="ca-pub-7444910050477417"
                             data-ad-slot="3922086975"></ins>
                        <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                        </script>
                    </div>-->

                    <p id="articleFooterCategories">Posted in <a href="https://www.whoateallthepies.tv/category/liverpool" rel="category tag">Liverpool</a>, <a href="https://www.whoateallthepies.tv/category/newsnow" rel="category tag">Newsnow</a>, <a href="https://www.whoateallthepies.tv/category/transfer_talk" rel="category tag">Transfers &amp; Rumours</a>, <a href="https://www.whoateallthepies.tv/category/wolves" rel="category tag">Wolves</a></p>

                    <p id="articleFooterShare">
                        <strong>Share this article:</strong>
                        <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.whoateallthepies.tv%2Ftransfer_talk%2F285989%2Fone-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html&amp;width=150&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
                        <iframe src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A%2F%2Fwww.whoateallthepies.tv%2Ftransfer_talk%2F285989%2Fone-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html&amp;via=waatpies&amp;related=waatpies&amp;text=One%20Wolves%20fan%20is%20eating%20their%20words%20after%20Diogo%20Jota%E2%80%99s%20Liverpool%20heroics" width="110" height="20" title="Twitter Tweet Button" style="border: 0; overflow: hidden;" scrolling="no"></iframe>
                        <a href="mailto:%20?subject=One Wolves fan is eating their words after Diogo Jota’s Liverpool heroics&amp;body=https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html">Email</a>
                    </p>

                    <div class="ad">
                        <div class="ebzNative"></div>

                        <div style="margin-bottom: 15px;">
                            <!-- technode ad -->
                            <div class="technode-mpu" style="float: left; margin-right: 10px;">
                                <div class="technode-mpu-text"></div>
                                <div class="technode-mpu-buttons">
                                    <a class="ipad" href="http://itunes.apple.com/gb/app/technode/id437184251?mt=8#"></a>
                                    <a class="pdf" href="http://www.magcloud.com/browse/Issue/197135"></a>
                                    <a class="scribd" href="http://www.scribd.com/doc/56386066/Technode-issue-1"></a>
                                    <div style="clear: both;"></div>
                                </div>
                            </div>
                            <div style="float: right;"></div>
                            <div style="clear: both;"></div>
                        </div>

 <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
                    </div>                    <div id="comments">
                        
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Reply</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://www.whoateallthepies.tv/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1"  />
<label for="author"><small>Name </small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2"  />
<label for="email"><small>Mail (will not be published) </small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="70%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='285989' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d92ee8d397" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>
</form>

</div>
                    </div>
                </footer>

            </article>
        
    <!-- sidebar -->
<aside id="sidebar">
 <div>
    </div> 

    <div id="sidebarLinks">
        <!-- newsnow markup from current site -->
        <div style="width:300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
            <div style="margin:0;padding:0;border:1px solid #fff;background:#555;">
                <div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;">
                    <a href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" title="Click here for more Football news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow"><img src="/wp-content/themes/waatpv3/images/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" /></a>
                </div>
                <div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;">
                    <span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
                        <a href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" title="Click here for more Football news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Football News</a>
                        <a href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" title="Click here for more Football news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a>
                    </span>
                    <span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span>
                </div>
            </div>
        </div> 
        <script type="text/javascript">
		try {
            document.getElementById('newsnowlogo').onclick = function () {
                window.open('http://www.newsnow.co.uk/h/Sport/Football', 'newsnow');
            };
            document.getElementById('newsnowlogo').style.cursor = 'pointer';
            document.getElementById('newsnowlogo_a').style.textDecoration = 'none';
            document.getElementById('newsnowlogo_a').style.borderBottom = '0 none';
}
catch(e) {
	console.log(e);
}
        </script>    </div>
	
	<!-- Ad unit 'WAATP_SIDEBAR' ### Size: [[300,250],[300,600]] -->
<div id='div-HP' align="center">
  <script>
    googletag.cmd.push(function() { googletag.display('div-HP'); });
  </script>
</div><br />
<!-- End AdSlot 2 -->
	
	    <div id="sidebarFacebook">
        <div class="fb-page" data-href="https://www.facebook.com/whoateallthepies.tv" data-width="300" data-height="250" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
            <div class="fb-xfbml-parse-ignore">
                <blockquote cite="https://www.facebook.com/whoateallthepies.tv">
                    <a href="https://www.facebook.com/whoateallthepies.tv">Who Ate All The Pies</a>
                </blockquote>
            </div>
        </div>
    </div>

	    <div class="ad" id="sidebarTopAd">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script> 
    </div>
	
    <div class="sidebarList">
        
        
                                        <h2>Related</h2>
                            <ul class="listCompact">
                            
                                    <li data-important="1" data-timestamp="1604651710">
                                        <a href="https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html">
					                                                                                        <strong>One Wolves fan is eating their words after Diogo Jota’s Liverpool heroics</strong>
                                        </a>
                                    </li>

                                    
                                    <li data-important="1" data-timestamp="1604589953">
                                        <a href="https://www.whoateallthepies.tv/liverpool/286002/mark-lawrenson-finally-predicts-a-liverpool-defeat.html">
					                                            <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2010/01/Lawro.jpg"></span>                                            <strong>Mark Lawrenson finally predicts a Liverpool defeat</strong>
                                        </a>
                                    </li>

                                    
                                    <li data-important="1" data-timestamp="1601385877">
                                        <a href="https://www.whoateallthepies.tv/liverpool/285250/jurgen-klopp-made-roy-keane-smile.html">
					                                            <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/Screenshot-2020-09-29-at-12.52.42.png"></span>                                            <strong>Jurgen Klopp made Roy Keane smile</strong>
                                        </a>
                                    </li>

                                                                </ul>
                    
                                <h2>Recent</h2>
                    <ul class="listCompact" id="sidebarExpand">
                    
                            <li data-important="1" data-timestamp="1604651768">
                                <a href="https://www.whoateallthepies.tv/premier-league/286005/ding-dong-premier-league-ppv-is-dead.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/11/Screenshot-2020-11-06-at-08.28.26.png"></span>                                    <strong>Ding dong, Premier League PPV is dead</strong>
                                </a>
                            </li>

                            
                            <li data-important="1" data-timestamp="1604651710">
                                <a href="https://www.whoateallthepies.tv/transfer_talk/285989/one-wolves-fan-is-eating-his-words-after-diogo-jotas-liverpool-heroics.html">
				                                                                        <strong>One Wolves fan is eating their words after Diogo Jota’s Liverpool heroics</strong>
                                </a>
                            </li>

                            
                            <li data-important="1" data-timestamp="1604589953">
                                <a href="https://www.whoateallthepies.tv/liverpool/286002/mark-lawrenson-finally-predicts-a-liverpool-defeat.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2010/01/Lawro.jpg"></span>                                    <strong>Mark Lawrenson finally predicts a Liverpool defeat</strong>
                                </a>
                            </li>

                            
                            <li data-important="1" data-timestamp="1604587964">
                                <a href="https://www.whoateallthepies.tv/wolves/285994/wolves-rocket-league-roster-esports-2020.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/11/Screenshot-2020-11-05-at-14.27.39.png"></span>                                    <strong>Wolverhampton Wanderers launch Rocket League esports team</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604578242">
                                <a href="https://www.whoateallthepies.tv/man_utd/285981/pochettino-will-replace-solskjaer-as-manchester-united-manager.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/11/c-7.jpg"></span>                                    <strong>Pochettino will replace Solskjaer as Manchester United manager</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604573888">
                                <a href="https://www.whoateallthepies.tv/videos/285977/interviewing-erling-haaland-is-the-worst-job-in-football.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/11/Screenshot-2020-11-05-at-10.44.58.png"></span>                                    <strong>Interviewing Erling Haaland is the worst job in football</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604507710">
                                <a href="https://www.whoateallthepies.tv/funnies/285966/football-is-the-balm-we-need-right-now-as-trump-chaos-sweeps-america.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/11/Donald-Trump-announces-withdrawal-from-Paris-accord-800x600.jpg"></span>                                    <strong>Football is the balm we need right now as Trump chaos sweeps America</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604419729">
                                <a href="https://www.whoateallthepies.tv/man_utd/285957/roy-keanes-comments-on-pierre-emerick-aubameyang-simply-ridiculous.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/11/roy-keane-sunday.png"></span>                                    <strong>Roy Keane’s comments on Pierre-Emerick Aubameyang simply ridiculous</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604398109">
                                <a href="https://www.whoateallthepies.tv/tottenham_hotspur/285949/i-would-die-for-mauricio-pochettino.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/11/poch-mnf.jpeg"></span>                                    <strong>I would die for Mauricio Pochettino</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604396983">
                                <a href="https://www.whoateallthepies.tv/videos/285940/vinaros-goalkeeper-scores-late-equaliser-then-is-lobbed-straight-from-the-kick-off.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/11/Screenshot-2020-11-03-at-09.49.13.png"></span>                                    <strong>Vinaros goalkeeper scores late equaliser &#8230; then is lobbed straight from the kick-off</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604395258">
                                <a href="https://www.whoateallthepies.tv/shithouses/285931/ryan-giggs-arrested-on-suspicion-of-assaulting-his-girlfriend.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2018/01/giggs-wales-thumb.png"></span>                                    <strong>Ryan Giggs arrested on suspicion of assaulting his girlfriend</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604390618">
                                <a href="https://www.whoateallthepies.tv/promotional-posts/285975/there-is-no-easy-fix-for-solskjaers-one-dimensional-united-team.html">
				                                                                        <strong>There Is No Easy Fix For Solskjaer’s One Dimensional United Team</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604337936">
                                <a href="https://www.whoateallthepies.tv/miscellaneous/285919/mick-mccarthy-apoel-boss.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/11/mick-mccarthy.jpeg"></span>                                    <strong>Mick McCarthy is the new manager of APOEL &#8211; of course he is</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604332120">
                                <a href="https://www.whoateallthepies.tv/man_utd/285915/second-wave-lockdown-mood-alex-telles.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/11/El0HMuRWkAED5Mn.jpeg"></span>                                    <strong>Second wave lockdown mood: Alex Telles</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604308850">
                                <a href="https://www.whoateallthepies.tv/fail/285897/mo-salah-insulted-the-memory-of-nobby-stiles.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/11/ElzZtvdWoAIm8r3.jpeg"></span>                                    <strong>&#8216;Mo Salah insulted the memory of Nobby Stiles&#8217;</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604072679">
                                <a href="https://www.whoateallthepies.tv/panini/285884/online-panini-pack-of-the-week-oct-26-30.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/Marcel-DESAILLY-Panini-Nantes-1990.png"></span>                                    <strong>Online Panini Pack of the Week – Oct 26-30</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604065379">
                                <a href="https://www.whoateallthepies.tv/funnies/285880/sean-dyche-unmoved-by-grand-canyon.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/Dawn_on_the_S_rim_of_the_Grand_Canyon_8645178272.jpg"></span>                                    <strong>Sean Dyche unmoved by Grand Canyon</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604054906">
                                <a href="https://www.whoateallthepies.tv/tottenham_hotspur/285863/dele-alli-is-a-dead-man-walking-at-spurs.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/dele-alli.jpg"></span>                                    <strong>Dele Alli is a dead man walking at Spurs</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1604051539">
                                <a href="https://www.whoateallthepies.tv/tottenham_hotspur/285857/jose-mourinho-before-and-after-tottenhams-defeat-at-royal-antwerp.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/tumblr_824774d685c45fda0e1c3f0bf95e21e5_bb43bfda_640.jpg"></span>                                    <strong>Jose Mourinho: Before and after Tottenham&#8217;s defeat at Royal Antwerp</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1603913200">
                                <a href="https://www.whoateallthepies.tv/kits/285851/the-psg-jordan-tracksuit-top-is-gorgeous.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/Screenshot-2020-10-28-at-19.14.31.png"></span>                                    <strong>The PSG Nike Jordan tracksuit top is gorgeous. Damn it</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1603791636">
                                <a href="https://www.whoateallthepies.tv/arsenal/285846/on-this-day-in-1999-gabriel-batistuta-showed-arsenal-his-finishing-power.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2010/10/batistuta.jpg"></span>                                    <strong>On this day in 1999: Gabriel Batistuta showed Arsenal his finishing power</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1603722309">
                                <a href="https://www.whoateallthepies.tv/remember-the-name/285834/remember-the-name-ryan-gravenberch.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/Ryan.Gravenberch.jpg"></span>                                    <strong>Remember the name! Ryan Gravenberch</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1603711270">
                                <a href="https://www.whoateallthepies.tv/man_utd/285829/on-this-day-in-1991-brian-mcclair-scored-one-of-the-scrappiest-goals-ever-against-sheff-wed.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/Screenshot-2020-10-26-at-11.11.38.png"></span>                                    <strong>On this day in 1991: Brian McClair scored one of the scrappiest goals ever, against Sheff Wed</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1603707184">
                                <a href="https://www.whoateallthepies.tv/funnies/285822/jamie-vardy-wore-chat-sht-get-banged-shinpads-against-arsenal.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/ElMueVyX0AAHPIU.jpeg"></span>                                    <strong>Jamie Vardy wore &#8216;Chat Sh*t Get Banged&#8217; shinpads against Arsenal</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1603704733">
                                <a href="https://www.whoateallthepies.tv/media/285808/remembering-frank-bough.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/Screenshot-2020-10-26-at-09.08.33-1.png"></span>                                    <strong>Let&#8217;s hear it for Frank Bough</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1603648195">
                                <a href="https://www.whoateallthepies.tv/videos/285800/jermain-defoes-300th-club-goal-is-a-thing-of-understated-beauty.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/Screenshot-2020-10-25-at-17.49.25.png"></span>                                    <strong>Jermain Defoe&#8217;s 300th club goal is a thing of understated beauty</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1603630317">
                                <a href="https://www.whoateallthepies.tv/lookalikes/285792/shit-lookalikes-eddy-treytel-and-emmanuel-macron.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/Screenshot-2020-10-25-at-12.30.45.png"></span>                                    <strong>Shit Lookalikes: Eddy Treytel and Emmanuel Macron</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1603568848">
                                <a href="https://www.whoateallthepies.tv/man_utd/285779/donny-van-de-beeks-face-sums-up-man-utd-0-0-chelsea.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/ElHQ8-pWAAEO3X2.jpeg"></span>                                    <strong>Donny van de Beek&#8217;s face sums up the woefulness of Man Utd 0-0 Chelsea</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1603559313">
                                <a href="https://www.whoateallthepies.tv/la_liga/285766/remember-when-johan-cruyffs-barcelona-thrashed-real-madrid-5-0-in-the-clasico.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/Screenshot-2020-10-24-at-17.02.45.png"></span>                                    <strong>Remember when: Johan Cruyff&#8217;s Barcelona thrashed Real Madrid 5-0 in the Clasico</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1603541397">
                                <a href="https://www.whoateallthepies.tv/man_utd/285759/marcus-rashford-is-extraordinary.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/10/skynews-marcus-rashford-mbe_5133896.jpg"></span>                                    <strong>Marcus Rashford is my kind of superhero</strong>
                                </a>
                            </li>

                                                </ul>
                
        
    </div>
</aside>

</main>

	<!-- page footer -->
	<footer id="pageFooter" role="contentinfo">
		<h2><strong>Get the latest updates:</strong><iframe src="http://platform.twitter.com/widgets/follow_button.html?screen_name=waatpies&amp;lang=en&amp;show_screen_name=false&amp;dnt=true&amp;show_count=true" style="width: 156px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwhoateallthepies.tv&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></h2>
		<p>©2008-2015 Who Ate All The Pies</p>
                <ul id="menu-footer" class="menu"><li id="menu-item-219467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219467"><a href="https://www.whoateallthepies.tv/about-us">About Us</a></li>
</ul>	</footer>


</div>


<!-- facebook SDK, annoyingly only needed for Page plugin -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=122901201378176";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!-- Ad unit 'waatp_1x1' -->
<div id='div-1x1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-1x1'); });
  </script>
</div> 

<script type="text/javascript" src="//ads.ayads.co/ajs.php?zid=19293"></script>
<script type="text/javascript" src="//uk.ads.justpremium.com/adserve/js.php?zone=15704"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.whoateallthepies.tv/wp-includes/js/wp-embed.min.js?ver=5.0.10'></script>
<script async="async" type='text/javascript' src='https://www.whoateallthepies.tv/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.whoateallthepies.tv @ 2020-11-06 08:36:11 by W3 Total Cache
-->