<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes" />

	<title>Trippier and Ings collide in training – England are basically the Keystone Cops | Who Ate all the Pies</title>

	<!-- icons -->
	<link rel="icon" href="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/img/favicon.ico" />
	<link rel="apple-touch-icon-precomposed" href="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/img/apple-touch-icon-precomposed.png" />

	<!-- windows 8 pinning -->
	<meta name="msapplication-TileColor" content="#B30000" />
	<meta name="msapplication-TileImage" content="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/img/tile-image.png" />

	<!-- rss -->
	<link rel="alternate" type="application/rss+xml" title="Who Ate all the Pies RSS Feed" href="https://www.whoateallthepies.tv/feed" />
	<link rel="alternate" type="application/atom+xml" title="Who Ate all the Pies Atom Feed" href="https://www.whoateallthepies.tv/feed/atom" />

	<!-- styling -->
	<link rel="stylesheet" href="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/css/main.css?v=4.0.2" />

	<!-- scripting -->
	<script src="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/js/tools.js"></script>
	<script src="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/js/main.js?v=4.0.2"></script>
        <script>
	try {
            var window_w = window.document.width || document.body.clientWidth;
	}
	catch(e) {
		console.log(e);
	}
        </script>
        <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-27623566-2']);
            _gaq.push(['_trackPageview']);
            (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
            })();
        </script>


<script type='text/javascript'>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/anorakpublishingltd-whoateallthepiestv/loader.js',
  'tb_loader_script');
</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/109048388/WhoAteAllThePies_ROS_Overlay', [1, 1], 'div-gpt-ad-1516117131708-0').addService(googletag.pubads());
    googletag.defineSlot('/109048388/WhoAteAllThePies_ROS_Skin', [1, 1], 'div-gpt-ad-1516117131708-1').addService(googletag.pubads());
    googletag.defineSlot('/109048388/WhoAteAllThePies_ROS_TopBanner', [[728, 90], [320, 50], [970, 250]], 'div-gpt-ad-1516117131708-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24XQQC');</script>
<!-- End Google Tag Manager -->

<!--	<script data-ad-client="ca-pub-5094636359934159" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->

<!-- Amazon Header Bidding-->
<script>
    !function(n,t,e,a,i,s,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={
    init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},
    setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]},
    (s=e.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",
    (c=e.getElementsByTagName(a)[0]).parentNode.insertBefore(s,c))
    }("apstag",window,document,"script");
    
    apstag.init({
        pubID: '59e69317-a79a-474b-9d88-e58266b31990',
        adServer: 'googletag',
    });
</script>
<!-- End Amazon Header Bidding-->

<!-- WAATP Header Bidding Code -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="https://www.sportslens.com/prebid/prebid3.19.0.js"></script>

<script>
    var divsData = [{
        divId: 'div-MPU',
        pathDfp: '/1023774/whoateallthepies_mpu',
        sizes: [[300, 250]]
    }, {
        divId: 'div-HP',
        pathDfp: '/1023774/whoateallthepies_sidebar',
        sizes: [[300, 600], [300,250]]
    }, {
        divId: 'div-BB',
        pathDfp: '/1023774/whoateallthepies_bb',
        sizes: [[970, 250]]
    }, {
        divId: 'div-1x1',
        pathDfp: '/1023774/whoateallthepies_1x1',
        sizes: [[1, 1]]
    }, {
        divId: 'div-MB',
        pathDfp: '/1023774/whoateallthepies_mb',
        sizes: [[320, 50]]
    }];

    var divsDataObj = divsData.reduce(function (list, divData) {
        list[divData.divId] = divData;
        return list;
    }, {});

    var finishedRequestAds = false;
    var PREBID_TIMEOUT = 2000;
    var FAILSAFE_TIMEOUT = 2000;

    var amazonSlots = divsData.map(function (divData) {
        return {
            slotID: divData.divId,
            slotName: divData.pathDfp,
            sizes: divData.sizes
        };
    });

    var hbReponse = { prebid: false, amazon: false, };
    function onHbResponse(key) {
        hbReponse[key] = true;
        if (hbReponse.prebid && hbReponse.amazon) {
            initAdserver();
        }
    }

    var adUnits = [
        {
            code: divsDataObj['div-MPU'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-MPU'].sizes
                }
            },
            bids: [
                { bidder: 'emx_digital', params: { tagid: '106817' } },
            ]
        },
        {
            code: divsDataObj['div-HP'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-HP'].sizes
                }
            },
            bids: [
                { bidder: 'emx_digital', params: { tagid: '106815' } },
            ]
        },
        {
            code: divsDataObj['div-BB'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-BB'].sizes
                }
            },
            bids: [
                { bidder: 'emx_digital', params: { tagid: '106814' } },
            ]
        },
         {
            code: divsDataObj['div-1x1'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-1x1'].sizes
                }
            },
            bids: [
              //  { bidder: 'justpremium', params: { zone: '110149' } },
            ]
        },
        {
            code: divsDataObj['div-MB'].pathDfp,
            mediaTypes: {
                banner: {
                    sizes: divsDataObj['div-MB'].sizes
                }
            },
            bids: [
                { bidder: 'emx_digital', params: { tagid: '106816' } },
            ]
        }
    ];

    // ======== DO NOT EDIT BELOW THIS LINE =========== //
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        googletag.pubads().disableInitialLoad();
    });

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function () {
        pbjs.addAdUnits(adUnits);
        pbjs.setConfig({
            priceGranularity: {
                "buckets": [
                    {
                        "precision": 2,
                        "min": 0.01,
                        "max": 20,
                        "increment": 0.01
                    }
                ]
            },
        });

        apstag.fetchBids({
            timeout: PREBID_TIMEOUT,
            slots: amazonSlots,
        }, function (bids) {
            googletag.cmd.push(function () {
                apstag.setDisplayBids();
                onHbResponse("amazon");
            });
        });

        pbjs.requestBids({
            timeout: PREBID_TIMEOUT,
            bidsBackHandler: function () {
                onHbResponse("prebid");
            }
        });
    });

    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function () {
            pbjs.que.push(function () {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    // in case PBJS doesn't load
    setTimeout(function () {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

    googletag.cmd.push(function () {
        divsData.forEach(function (divData) {
            googletag.defineSlot(divData.pathDfp, divData.sizes, divData.divId).addService(googletag.pubads());
        });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

</script>
<!-- End WAATP Header Bidding Code -->
	
        
<!-- All In One SEO Pack 3.7.0[198,320] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whoateallthepies.tv/#organization","url":"https://www.whoateallthepies.tv/","name":"@waatpies","sameAs":["https://twitter.com/waatpies"]},{"@type":"WebSite","@id":"https://www.whoateallthepies.tv/#website","url":"https://www.whoateallthepies.tv/","name":"Who Ate all the Pies","publisher":{"@id":"https://www.whoateallthepies.tv/#organization"}},{"@type":"WebPage","@id":"https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html#webpage","url":"https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html","inLanguage":"en-US","name":"Trippier and Ings collide in training - England are basically the Keystone Cops","isPartOf":{"@id":"https://www.whoateallthepies.tv/#website"},"breadcrumb":{"@id":"https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html#breadcrumblist"},"description":"    ","datePublished":"2020-09-08T11:53:08+00:00","dateModified":"2020-09-08T11:53:08+00:00"},{"@type":"Article","@id":"https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html#article","isPartOf":{"@id":"https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html#webpage"},"author":{"@id":"https://www.whoateallthepies.tv/author/ollie-irish#author"},"headline":"Trippier and Ings collide in training &#8211; England are basically the Keystone Cops","datePublished":"2020-09-08T11:53:08+00:00","dateModified":"2020-09-08T11:53:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html#webpage"},"publisher":{"@id":"https://www.whoateallthepies.tv/#organization"},"articleSection":"England, FAIL, Videos"},{"@type":"Person","@id":"https://www.whoateallthepies.tv/author/ollie-irish#author","name":"Ollie Irish","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.whoateallthepies.tv/#personlogo","url":"https://secure.gravatar.com/avatar/a57b9272c3f22d37007bcf5d08896519?s=96&d=mm&r=g","width":96,"height":96,"caption":"Ollie Irish"}},{"@type":"BreadcrumbList","@id":"https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.whoateallthepies.tv/","url":"https://www.whoateallthepies.tv/","name":"Who Ate all the Pies"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html","url":"https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html","name":"Trippier and Ings collide in training - England are basically the Keystone Cops"}}]}]}</script>
<link rel="canonical" href="https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html" />
<meta property="og:type" content="sport" />
<meta property="og:title" content="Trippier and Ings collide in training – England are basically the Keystone Cops | Who Ate all the Pies" />
<meta property="og:description" content="If you thought Foden &amp; Greenwood were England&#039;s Dumb &amp; Dumber, think again. Nice drill, lads (both were unhurt)." />
<meta property="og:url" content="https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html" />
<meta property="og:site_name" content="Who Ate all the Pies" />
<meta property="og:image" content="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/waatp-social-share.jpg" />
<meta property="og:image:secure_url" content="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/waatp-social-share.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@waatpies" />
<meta name="twitter:domain" content="WhoAteAllThePies.tv" />
<meta name="twitter:title" content="Trippier and Ings collide in training – England are basically the Keys" />
<meta name="twitter:description" content="If you thought Foden &amp; Greenwood were England&#039;s Dumb &amp; Dumber, think again. Nice drill, lads (both were unhurt)." />
<meta name="twitter:image" content="https://www.whoateallthepies.tv/wp-content/themes/waatpv4/waatp-social-share.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Who Ate all the Pies &raquo; Trippier and Ings collide in training &#8211; England are basically the Keystone Cops Comments Feed" href="https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whoateallthepies.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- whoateallthepies.tv is managing ads with Advanced Ads 1.19.1 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whoateallthepies.tv/wp-includes/css/dist/block-library/style.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://www.whoateallthepies.tv/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.whoateallthepies.tv/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.whoateallthepies.tv/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' async="async" src='https://www.whoateallthepies.tv/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"inEU\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whoateallthepies.tv/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='https://www.whoateallthepies.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whoateallthepies.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whoateallthepies.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shit Lookalikes: James Rodriguez and Sindy&#8217;s boyfriend Paul' href='https://www.whoateallthepies.tv/lookalikes/284883/shit-lookalikes-james-rodriguez-and-sindys-boyfriend-paul.html' />
<meta name="generator" content="WordPress 5.0.10" />
<link rel='shortlink' href='https://www.whoateallthepies.tv/?p=284888' />
<link rel="alternate" type="application/json+oembed" href="https://www.whoateallthepies.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whoateallthepies.tv%2Fvideos%2F284888%2Ftrippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whoateallthepies.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whoateallthepies.tv%2Fvideos%2F284888%2Ftrippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.17" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.whoateallthepies.tv/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
</head>
<body>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N24XQQC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="ad">
	<!-- possible ad that appears even before navigation -->
</div>

<!-- overall content container -->
<div id="container">
	
	<!--/* FM AD UNIT: WAATP-Leaderboard */-->
	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({ "auid" : "392767" });
	</script>
	<script type="text/javascript">
	document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
    </script><!-- /109048388/WhoAteAllThePies_ROS_Overlay -->
<div id='div-gpt-ad-1516117131708-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117131708-0'); });
</script>
</div>

<!-- /109048388/WhoAteAllThePies_ROS_Skin -->
<div id='div-gpt-ad-1516117131708-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117131708-1'); });
</script>
</div>
	
	<!-- top navigation banner -->
	<header id="banner" role="banner" style="background-image: url('https://www.whoateallthepies.tv/wp-content/uploads/2015/07/cropped-football_net_wallpaper_05ec5-1600x1024.jpg')">
                                    <h2><a href="https://www.whoateallthepies.tv"><span>Who Ate All The Pies</span></a></h2>
                                
		<div id="bannerSocial">
                    <iframe src="http://platform.twitter.com/widgets/follow_button.html?screen_name=waatpies&amp;lang=en&amp;show_screen_name=true&amp;dnt=true&amp;show_count=false" style="width: 60px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe>
                    <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwhoateallthepies.tv&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
                </div>
		<div id="bannerMenu">
            <!-- https://codex.wordpress.org/Navigation_Menus -->
			<nav role="navigation">
                            <ul id="menu-header" class="menu"><li id="menu-item-219375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219375"><a href="http://www.whoateallthepies.tv/">Home</a></li>
<li id="menu-item-219377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219377"><a href="https://www.whoateallthepies.tv/search">Search</a></li>
<li id="menu-item-219445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219445"><a href="https://www.whoateallthepies.tv/category/photos">Photos</a></li>
<li id="menu-item-219446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219446"><a href="https://www.whoateallthepies.tv/category/retro">Retro</a></li>
<li id="menu-item-219447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219447"><a href="https://www.whoateallthepies.tv/category/lists">Top 10s &#038; lists</a></li>
<li id="menu-item-219448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219448"><a href="https://www.whoateallthepies.tv/category/transfer_talk">Transfers &#038; Rumours</a></li>
<li id="menu-item-219449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219449"><a href="https://www.whoateallthepies.tv/category/videos">Videos</a></li>
<li id="menu-item-219450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219450"><a href="https://www.whoateallthepies.tv/category/fail">FAIL</a></li>
<li id="menu-item-219451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219451"><a href="https://www.whoateallthepies.tv/category/funnies">Funnies</a></li>
<li id="menu-item-219452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219452"><a href="https://www.whoateallthepies.tv/category/kits">Kits &#038; fashion</a></li>
<li id="menu-item-219453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219453"><a href="https://www.whoateallthepies.tv/category/lookalikes">Lookalikes</a></li>
<li id="menu-item-227302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-227302"><a href="https://www.whoateallthepies.tv/category/videos">Videos</a></li>
</ul>			</nav>
			<div id="bannerTeams">
                            <ul id="menu-teams" class="menu"><li id="menu-item-219378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219378"><a href="https://www.whoateallthepies.tv/category/arsenal">Arsenal</a></li>
<li id="menu-item-219379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219379"><a href="https://www.whoateallthepies.tv/category/aston_villa">Aston Villa</a></li>
<li id="menu-item-219380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219380"><a href="https://www.whoateallthepies.tv/category/barcelona">Barcelona</a></li>
<li id="menu-item-219381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219381"><a href="https://www.whoateallthepies.tv/category/birmingham-city">Birmingham City</a></li>
<li id="menu-item-219382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219382"><a href="https://www.whoateallthepies.tv/category/blackburn_rovers">Blackburn Rovers</a></li>
<li id="menu-item-219383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219383"><a href="https://www.whoateallthepies.tv/category/blackpool">Blackpool</a></li>
<li id="menu-item-219384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219384"><a href="https://www.whoateallthepies.tv/category/bolton_wanderers">Bolton Wanderers</a></li>
<li id="menu-item-219385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219385"><a href="https://www.whoateallthepies.tv/category/bournemouth">Bournemouth</a></li>
<li id="menu-item-219386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219386"><a href="https://www.whoateallthepies.tv/category/burnley">Burnley</a></li>
<li id="menu-item-219387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219387"><a href="https://www.whoateallthepies.tv/category/cardiff-city-2">Cardiff City</a></li>
<li id="menu-item-219388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219388"><a href="https://www.whoateallthepies.tv/category/chelsea">Chelsea</a></li>
<li id="menu-item-219389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219389"><a href="https://www.whoateallthepies.tv/category/crystal-palace-2">Crystal Palace</a></li>
<li id="menu-item-219390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219390"><a href="https://www.whoateallthepies.tv/category/derby-county">Derby County</a></li>
<li id="menu-item-219391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219391"><a href="https://www.whoateallthepies.tv/category/everton">Everton</a></li>
<li id="menu-item-219392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219392"><a href="https://www.whoateallthepies.tv/category/fulham">Fulham</a></li>
<li id="menu-item-219393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219393"><a href="https://www.whoateallthepies.tv/category/hull-city-2">Hull City</a></li>
<li id="menu-item-219394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219394"><a href="https://www.whoateallthepies.tv/category/leicester-city-2">Leicester City</a></li>
<li id="menu-item-219395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219395"><a href="https://www.whoateallthepies.tv/category/liverpool">Liverpool</a></li>
<li id="menu-item-219396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219396"><a href="https://www.whoateallthepies.tv/category/man_city">Man City</a></li>
<li id="menu-item-219397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219397"><a href="https://www.whoateallthepies.tv/category/man_utd">Man Utd</a></li>
<li id="menu-item-219398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219398"><a href="https://www.whoateallthepies.tv/category/newcastle_utd">Newcastle Utd</a></li>
<li id="menu-item-219399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219399"><a href="https://www.whoateallthepies.tv/category/norwich-city">Norwich City</a></li>
<li id="menu-item-219400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219400"><a href="https://www.whoateallthepies.tv/category/nottingham-forest">Nottingham Forest</a></li>
<li id="menu-item-219401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219401"><a href="https://www.whoateallthepies.tv/category/portsmouth">Portsmouth</a></li>
<li id="menu-item-219402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219402"><a href="https://www.whoateallthepies.tv/category/reading">Reading</a></li>
<li id="menu-item-219403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219403"><a href="https://www.whoateallthepies.tv/category/real_madrid">Real Madrid</a></li>
<li id="menu-item-219404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219404"><a href="https://www.whoateallthepies.tv/category/southampton-2">Southampton</a></li>
<li id="menu-item-219405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219405"><a href="https://www.whoateallthepies.tv/category/stoke_city">Stoke City</a></li>
<li id="menu-item-219406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219406"><a href="https://www.whoateallthepies.tv/category/sunderland">Sunderland</a></li>
<li id="menu-item-219407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219407"><a href="https://www.whoateallthepies.tv/category/tottenham_hotspur">Tottenham Hotspur</a></li>
<li id="menu-item-219408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219408"><a href="https://www.whoateallthepies.tv/category/watford">Watford</a></li>
<li id="menu-item-219409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219409"><a href="https://www.whoateallthepies.tv/category/west_bromwich_albion">West Bromwich Albion</a></li>
<li id="menu-item-219410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219410"><a href="https://www.whoateallthepies.tv/category/west_ham_utd">West Ham Utd</a></li>
<li id="menu-item-219411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219411"><a href="https://www.whoateallthepies.tv/category/wigan_athletic">Wigan Athletic</a></li>
<li id="menu-item-219412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219412"><a href="https://www.whoateallthepies.tv/category/wolves">Wolves</a></li>
<li id="menu-item-219468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219468"><a href="https://www.whoateallthepies.tv/category/qpr-2">QPR</a></li>
</ul>			</div>
			<a id="bannerTeamsToggle" href="#"><span></span><span></span><span></span>Teams</a>
		</div>
		<a id="bannerMenuToggle" href="#"><span></span><span></span><span></span>Menu</a>


	</header>

	<div align="center">
<script type="text/javascript">
var windowWidth = jQuery(window).width();
if (windowWidth >= 767){
document.write("<div id='div-BB'></div>")
}
else{
document.write("<div id='div-MB'></div>")
}
</script>
</div><br />
	

<!-- /109048388/WhoAteAllThePies_ROS_TopBanner -->
<div id='div-gpt-ad-1516117131708-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516117131708-2'); });
</script>
</div>

<main role="main">

    
            <article id="article">

                <header>
                    <div id="articleHeaderFacebook">
                        <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.whoateallthepies.tv%2Fvideos%2F284888%2Ftrippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;font&amp;colorscheme=light&amp;action=like&amp;height=86&amp;share=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:86px;" allowTransparency="true"></iframe>
                    </div>
                    <h1>Trippier and Ings collide in training &#8211; England are basically the Keystone Cops</h1>
                    <div id="articleHeaderInfo">
                        <p id="articleHeaderInfoAuthor">
                            <a href="https://www.whoateallthepies.tv/author/ollie-irish">
                                                                Ollie Irish                            </a>
                        </p>
                        <p id="articleHeaderInfoDate">8th, September 2020</p>
                        <p id="articleHeaderInfoComments">
                             
                        </p>
                    </div>
                </header>

                <!-- article content -->
                <div id="articleContent" class="rich">
                    <div style="width: 100%; height: 0px; position: relative; padding-bottom: 56.250%;"><iframe style="width: 100%; height: 100%; position: absolute;" src="https://streamable.com/e/jajbgl" width="100%" height="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p>If you thought <a href="https://www.whoateallthepies.tv/england/284842/foden-and-greenwood-accused-of-bringing-girls-back-to-england-team-hotel-in-iceland.html">Foden &amp; Greenwood</a> were England&#8217;s Dumb &amp; Dumber, think again. Nice drill, lads (both were unhurt).</p>
<div class="whoat-end-article" style="margin-top: 10px; margin-bottom: 10px; " id="whoat-1003454436"><!-- Ad unit 'WAATP_InArticle_MPU' ### Size: [[300,250]] -->
<div id='div-MPU' align="center">
  <script>
    googletag.cmd.push(function() { googletag.display('div-MPU'); });
  </script>
</div>
<!-- End AdSlot 2 --></div>                                    </div>

                <!-- article categories, sharing, comments, etc -->
                <footer>
                    <!--<div class="ad">
                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                        <ins class="adsbygoogle"
                             style="display:inline-block;width:336px;height:280px"
                             data-ad-client="ca-pub-7444910050477417"
                             data-ad-slot="3922086975"></ins>
                        <script>
                        (adsbygoogle = window.adsbygoogle || []).push({});
                        </script>
                    </div>-->

                    <p id="articleFooterCategories">Posted in <a href="https://www.whoateallthepies.tv/category/england" rel="category tag">England</a>, <a href="https://www.whoateallthepies.tv/category/fail" rel="category tag">FAIL</a>, <a href="https://www.whoateallthepies.tv/category/videos" rel="category tag">Videos</a></p>

                    <p id="articleFooterShare">
                        <strong>Share this article:</strong>
                        <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.whoateallthepies.tv%2Fvideos%2F284888%2Ftrippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html&amp;width=150&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
                        <iframe src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A%2F%2Fwww.whoateallthepies.tv%2Fvideos%2F284888%2Ftrippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html&amp;via=waatpies&amp;related=waatpies&amp;text=Trippier%20and%20Ings%20collide%20in%20training%20%26%238211%3B%20England%20are%20basically%20the%20Keystone%20Cops" width="110" height="20" title="Twitter Tweet Button" style="border: 0; overflow: hidden;" scrolling="no"></iframe>
                        <a href="mailto:%20?subject=Trippier and Ings collide in training &#8211; England are basically the Keystone Cops&amp;body=https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html">Email</a>
                    </p>

                    <div class="ad">
                        <div class="ebzNative"></div>

                        <div style="margin-bottom: 15px;">
                            <!-- technode ad -->
                            <div class="technode-mpu" style="float: left; margin-right: 10px;">
                                <div class="technode-mpu-text"></div>
                                <div class="technode-mpu-buttons">
                                    <a class="ipad" href="http://itunes.apple.com/gb/app/technode/id437184251?mt=8#"></a>
                                    <a class="pdf" href="http://www.magcloud.com/browse/Issue/197135"></a>
                                    <a class="scribd" href="http://www.scribd.com/doc/56386066/Technode-issue-1"></a>
                                    <div style="clear: both;"></div>
                                </div>
                            </div>
                            <div style="float: right;"></div>
                            <div style="clear: both;"></div>
                        </div>

 <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
                    </div>                    <div id="comments">
                        
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Reply</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://www.whoateallthepies.tv/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1"  />
<label for="author"><small>Name </small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2"  />
<label for="email"><small>Mail (will not be published) </small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="70%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='284888' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2a694ffc5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>
</form>

</div>
                    </div>
                </footer>

            </article>
        
    <!-- sidebar -->
<aside id="sidebar">
 <div>
    </div> 

    <div id="sidebarLinks">
        <!-- newsnow markup from current site -->
        <div style="width:300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
            <div style="margin:0;padding:0;border:1px solid #fff;background:#555;">
                <div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;">
                    <a href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" title="Click here for more Football news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow"><img src="/wp-content/themes/waatpv3/images/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" /></a>
                </div>
                <div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;">
                    <span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
                        <a href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" title="Click here for more Football news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Football News</a>
                        <a href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" title="Click here for more Football news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a>
                    </span>
                    <span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span>
                </div>
            </div>
        </div> 
        <script type="text/javascript">
		try {
            document.getElementById('newsnowlogo').onclick = function () {
                window.open('http://www.newsnow.co.uk/h/Sport/Football', 'newsnow');
            };
            document.getElementById('newsnowlogo').style.cursor = 'pointer';
            document.getElementById('newsnowlogo_a').style.textDecoration = 'none';
            document.getElementById('newsnowlogo_a').style.borderBottom = '0 none';
}
catch(e) {
	console.log(e);
}
        </script>    </div>
	
	<!-- Ad unit 'WAATP_SIDEBAR' ### Size: [[300,250],[300,600]] -->
<div id='div-HP' align="center">
  <script>
    googletag.cmd.push(function() { googletag.display('div-HP'); });
  </script>
</div><br />
<!-- End AdSlot 2 -->
	
	    <div id="sidebarFacebook">
        <div class="fb-page" data-href="https://www.facebook.com/whoateallthepies.tv" data-width="300" data-height="250" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
            <div class="fb-xfbml-parse-ignore">
                <blockquote cite="https://www.facebook.com/whoateallthepies.tv">
                    <a href="https://www.facebook.com/whoateallthepies.tv">Who Ate All The Pies</a>
                </blockquote>
            </div>
        </div>
    </div>

	    <div class="ad" id="sidebarTopAd">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script> 
    </div>
	
    <div class="sidebarList">
        
        
                                        <h2>Related</h2>
                            <ul class="listCompact">
                            
                                    <li data-important="1" data-timestamp="1599569588">
                                        <a href="https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html">
					                                            <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/dumb-dumber.jpg"></span>                                            <strong>Trippier and Ings collide in training &#8211; England are basically the Keystone Cops</strong>
                                        </a>
                                    </li>

                                    
                                    <li data-important="1" data-timestamp="1599484414">
                                        <a href="https://www.whoateallthepies.tv/england/284842/foden-and-greenwood-accused-of-bringing-girls-back-to-england-team-hotel-in-iceland.html">
					                                            <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/Screenshot-2020-09-07-at-13.12.31.png"></span>                                            <strong>Foden and Greenwood accused of bringing girls back to England team hotel in Iceland</strong>
                                        </a>
                                    </li>

                                    
                                    <li data-important="1" data-timestamp="1598963462">
                                        <a href="https://www.whoateallthepies.tv/kits/284670/new-nike-england-kits-for-2020-21-are-semi-final-contenders.html">
					                                            <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/Screenshot-2020-09-01-at-12.16.53.png"></span>                                            <strong>New Nike England kits for 2020/21 are semi-final contenders</strong>
                                        </a>
                                    </li>

                                                                </ul>
                    
                                <h2>Recent</h2>
                    <ul class="listCompact" id="sidebarExpand">
                    
                            <li data-important="1" data-timestamp="1599569588">
                                <a href="https://www.whoateallthepies.tv/videos/284888/trippier-and-ings-collide-in-training-england-are-basically-the-keystone-cops.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/dumb-dumber.jpg"></span>                                    <strong>Trippier and Ings collide in training &#8211; England are basically the Keystone Cops</strong>
                                </a>
                            </li>

                            
                            <li data-important="1" data-timestamp="1599557998">
                                <a href="https://www.whoateallthepies.tv/lookalikes/284883/shit-lookalikes-james-rodriguez-and-sindys-boyfriend-paul.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/sindy-paul.jpg"></span>                                    <strong>Shit Lookalikes: James Rodriguez and Sindy&#8217;s boyfriend Paul</strong>
                                </a>
                            </li>

                            
                            <li data-important="1" data-timestamp="1599556452">
                                <a href="https://www.whoateallthepies.tv/everton/284874/new-everton-signing-james-rodriguez-saying-up-the-toffees-is-tremendous.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/james-everton.jpeg"></span>                                    <strong>New Everton signing James Rodriguez saying &#8216;Up the Toffees&#8217; is tremendous</strong>
                                </a>
                            </li>

                            
                            <li data-important="1" data-timestamp="1599501586">
                                <a href="https://www.whoateallthepies.tv/kits/284869/funkyzeit-balenciaga-releases-650-high-fashion-football-shirt.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/balenciaga-football-jersey-t-shirt-fall-winter-2020-runway-ssense-soccer-4.jpg"></span>                                    <strong>Funkyzeit! Balenciaga releases £650 high fashion football shirt</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599496752">
                                <a href="https://www.whoateallthepies.tv/chelsea/284860/crystal-palace-throw-shade-at-chelseas-new-nike-third-kit.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/chelsea-third-kit-palace.jpeg"></span>                                    <strong>Crystal Palace throw shade at Chelsea&#8217;s new Nike third kit</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599489227">
                                <a href="https://www.whoateallthepies.tv/barcelona/284850/remember-the-name-ansu-fati.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/fati-spain-barca.jpg"></span>                                    <strong>Remember the name! Ansu Fati</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599484414">
                                <a href="https://www.whoateallthepies.tv/england/284842/foden-and-greenwood-accused-of-bringing-girls-back-to-england-team-hotel-in-iceland.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/Screenshot-2020-09-07-at-13.12.31.png"></span>                                    <strong>Foden and Greenwood accused of bringing girls back to England team hotel in Iceland</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599482779">
                                <a href="https://www.whoateallthepies.tv/tottenham_hotspur/284836/mourinho-good-guys-never-win-so-fking-hell-be-a-ct.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/Screenshot-2020-09-07-at-12.45.47.png"></span>                                    <strong>Mourinho: &#8216;Good guys never win, so f**king hell, be a c**t&#8217;</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599312321">
                                <a href="https://www.whoateallthepies.tv/funnies/284824/yaya-toure-tried-to-spice-up-soccer-aid-with-prostitutes.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/Screenshot-2020-09-05-at-13.24.37.png"></span>                                    <strong>Yaya Toure allegedly tried to spice up Soccer Aid with prostitutes</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599255077">
                                <a href="https://www.whoateallthepies.tv/transfer_talk/284809/chelsea-complete-kai-havertz-signing.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/kai-chelsea.jpeg"></span>                                    <strong>Chelsea complete Kai Havertz signing</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599240324">
                                <a href="https://www.whoateallthepies.tv/transfer_talk/284795/messi-staying-at-barcelona-after-all-what-a-tease.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/08/messi-meme.jpg"></span>                                    <strong>Messi is staying at Barcelona after all &#8211; what a tease!</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599236735">
                                <a href="https://www.whoateallthepies.tv/aston_villa/284786/the-wondrous-calves-of-jack-grealish.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/Screenshot-2020-09-04-at-16.13.34.png"></span>                                    <strong>The wondrous calves of Jack Grealish</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599227362">
                                <a href="https://www.whoateallthepies.tv/lookalikes/284778/shit-lookalikes-aaron-ramsdale-and-emily-ratajkowskis-husband.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/bear-emily.jpg"></span>                                    <strong>Shit Lookalikes: Aaron Ramsdale and Emily Ratajkowski&#8217;s husband</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599224769">
                                <a href="https://www.whoateallthepies.tv/lists/284751/top-20-premier-league-summer-signings-club-by-club-part-2.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/ferran-torres.png"></span>                                    <strong>Top 20 Premier League summer signings, club by club &#8211; part 2</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599139441">
                                <a href="https://www.whoateallthepies.tv/lists/284721/top-20-premier-league-summer-signings-club-by-club-part-1.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/lallana-brighton.jpeg"></span>                                    <strong>Top 20 Premier League summer signings, club by club &#8211; part 1</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599130752">
                                <a href="https://www.whoateallthepies.tv/videos/284715/la-galaxys-joe-corona-scores-the-most-2020-goal-of-2020.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/Screenshot-2020-09-03-at-10.57.51.png"></span>                                    <strong>LA Galaxy&#8217;s Joe Corona scores the most 2020 goal of 2020</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599129471">
                                <a href="https://www.whoateallthepies.tv/horror_hair/284710/gareth-bales-hair-is-magnificent-and-absurd.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/bale-big-hair.jpeg"></span>                                    <strong>Gareth Bale&#8217;s hair is magnificent and absurd</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599074909">
                                <a href="https://www.whoateallthepies.tv/west_ham_utd/284706/wwe-legend-triple-h-urges-declan-rice-to-stay-at-west-ham.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/Triple-H-west-ham.jpeg"></span>                                    <strong>WWE legend Triple H urges Declan Rice to stay at West Ham</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1599047430">
                                <a href="https://www.whoateallthepies.tv/retro/284694/on-this-day-in-1981-chester-v-plymouth-abandoned-after-goalkeeper-collides-with-goalpost.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/chester-goalpost-abandoned.jpg"></span>                                    <strong>On this day in 1981: Chester v Plymouth abandoned after goalkeeper collides with goalpost</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1598990810">
                                <a href="https://www.whoateallthepies.tv/transfer_talk/284687/arsenal-sign-brazilian-defender-gabriel-magalhaes-from-lille.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/gabriel-arsenal.jpeg"></span>                                    <strong>Arsenal sign Brazilian defender Gabriel Magalhaes from Lille</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1598964910">
                                <a href="https://www.whoateallthepies.tv/transfer_talk/284677/here-we-go-how-fabrizio-romano-became-the-new-prince-of-footballs-transfer-window.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/Screenshot-2020-09-01-at-12.54.45.png"></span>                                    <strong>Here we go! How Fabrizio Romano became the new prince of football&#8217;s transfer window</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1598963462">
                                <a href="https://www.whoateallthepies.tv/kits/284670/new-nike-england-kits-for-2020-21-are-semi-final-contenders.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/Screenshot-2020-09-01-at-12.16.53.png"></span>                                    <strong>New Nike England kits for 2020/21 are semi-final contenders</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1598960827">
                                <a href="https://www.whoateallthepies.tv/videos/284665/francesco-totti-is-some-amateur.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/09/Screenshot-2020-09-01-at-11.45.13.png"></span>                                    <strong>Francesco Totti is some amateur</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1598870355">
                                <a href="https://www.whoateallthepies.tv/man_utd/284657/man-utd-to-sign-maradonny-van-de-beek-for-35m-with-no-fuss.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/08/Donny-van-de-Beek-Ajax.jpg"></span>                                    <strong>Man Utd to sign &#8216;Maradonny&#8217; van de Beek for £35m with no fuss</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1598814291">
                                <a href="https://www.whoateallthepies.tv/liverpool/284653/2020-community-shield-highlights-arsenal-vs-liverpool.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/08/Screenshot-2020-08-30-at-19.01.10.png"></span>                                    <strong>2020 Community Shield highlights: Arsenal vs Liverpool</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1598796770">
                                <a href="https://www.whoateallthepies.tv/lookalikes/284647/shit-lookalikes-donny-van-de-beek-and-thick-of-it-actor-justin-edwards.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/08/justin_edwards.jpg"></span>                                    <strong>Shit Lookalikes: Donny van de Beek and &#8216;Thick Of It&#8217; actor Justin Edwards</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1598640381">
                                <a href="https://www.whoateallthepies.tv/videos/284637/retro-football-the-1974-charity-shield-was-not-well-named.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/08/Screenshot-2020-08-28-at-18.44.47.png"></span>                                    <strong>Retro football: the 1974 Charity Shield was not well-named</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1598637703">
                                <a href="https://www.whoateallthepies.tv/kits/284631/man-citys-brit-pop-paisley-third-kit-is-a-bold-abomination.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/08/manchester_city_2020_2021_third_kit_e.jpeg"></span>                                    <strong>Man City&#8217;s &#8216;Brit Pop&#8217; paisley third kit is a bold abomination</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1598620809">
                                <a href="https://www.whoateallthepies.tv/lookalikes/284624/shit-lookalikes-harry-maguire-and-princess-diana.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/08/diana-interview.png"></span>                                    <strong>Shit Lookalikes: Harry Maguire and Princess Diana</strong>
                                </a>
                            </li>

                            
                            <li data-timestamp="1598613988">
                                <a href="https://www.whoateallthepies.tv/bolton_wanderers/284620/retro-football-pele-training-in-the-rain-at-bolton.html">
				                                    <span class="thumbnail" data-src="https://www.whoateallthepies.tv/wp-content/uploads/2020/08/pele-bolton-rain.jpeg"></span>                                    <strong>Retro football: Pele training in the rain at Bolton</strong>
                                </a>
                            </li>

                                                </ul>
                
        
    </div>
</aside>

</main>

	<!-- page footer -->
	<footer id="pageFooter" role="contentinfo">
		<h2><strong>Get the latest updates:</strong><iframe src="http://platform.twitter.com/widgets/follow_button.html?screen_name=waatpies&amp;lang=en&amp;show_screen_name=false&amp;dnt=true&amp;show_count=true" style="width: 156px; height: 20px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe><iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fwhoateallthepies.tv&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></h2>
		<p>©2008-2015 Who Ate All The Pies</p>
                <ul id="menu-footer" class="menu"><li id="menu-item-219467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219467"><a href="https://www.whoateallthepies.tv/about-us">About Us</a></li>
</ul>	</footer>


</div>


<!-- facebook SDK, annoyingly only needed for Page plugin -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=122901201378176";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<!-- Ad unit 'waatp_1x1' -->
<div id='div-1x1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-1x1'); });
  </script>
</div> 

<script type="text/javascript" src="//ads.ayads.co/ajs.php?zid=19293"></script>
<script type="text/javascript" src="//uk.ads.justpremium.com/adserve/js.php?zone=15704"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.whoateallthepies.tv/wp-includes/js/wp-embed.min.js?ver=5.0.10'></script>
<script async="async" type='text/javascript' src='https://www.whoateallthepies.tv/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.whoateallthepies.tv @ 2020-09-09 05:07:29 by W3 Total Cache
-->